Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Lost My Sound


  • Please log in to reply
6 replies to this topic

#1 harold 147

harold 147

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:yorkshire england
  • Local time:08:09 AM

Posted 14 October 2007 - 04:34 PM

HELLO EVERYONE I NEAD YOUR HELP, THE SOUND ALONG WITH THE VOLUME ICON AS MYSTERIOUSLY DISSAPEARED FROM MY PC, I DO NOT HAVE ANY AUDIO DEVICES CONNECTED. ANY IDEAS

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:01:09 AM

Posted 14 October 2007 - 05:07 PM

Hello Harold 147 and welcome to BleepingComputer.com.

Have you looked in the Device manager to see if there is an ? or ! next to your sound card\audio device?

Troubleshooting Device Conflicts with Device Manager
"2007 & 2008 Windows Shell/User Award"

#3 mike b

mike b

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Toronto, Canada
  • Local time:02:09 AM

Posted 14 October 2007 - 06:38 PM

If you've explored the 'device manager' and all of your devices are functioning properly, you may simply have to
access your systems 'sounds and audio device properties' in your computers 'control panel'.

To resolve your auditory woes, make sure that the proper input/output devices are selected, which in your case should be your internal audio interface (otherwise known as a sound card), and be sure that their coresponding volume faders are at the appropriate levels and the mute boxes aren't checked.

To restore your volume icon in the notification area, go to your systems 'sounds and audio device properties' in the 'control panel' again and simply check the correct box located on the 'volume' tab of the 'sounds and audio device properties' window.
music, music music...

#4 harold 147

harold 147
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:yorkshire england
  • Local time:08:09 AM

Posted 15 October 2007 - 08:17 PM

thanks for your help guys i have tried your suggestions with no success. every thing in the device manager looks ok but i cannot access the volume faders or the mute box under the volume tab they are there but faded out. any more suggestions greatfully accepted.

#5 fancyface0417

fancyface0417

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:09 AM

Posted 15 October 2007 - 08:54 PM

Hi, i'm having the same problem. Over night all my audio hardware is gone. Have any idears how to get it back?

#6 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:01:09 AM

Posted 15 October 2007 - 09:11 PM

You may have a damaged Windows file named Sndvol32.exe. Here is a Microsoft Knowledge Base Article that will assist you in replacing that file. If this is not the problem it will not hurt, but this is the next step.

Volume Icon Is Not Displayed
"2007 & 2008 Windows Shell/User Award"

#7 mike b

mike b

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Toronto, Canada
  • Local time:02:09 AM

Posted 17 October 2007 - 01:59 PM

^Harold,

Access 'Sounds and Audio Devices' menu through your systems 'Control Panel' and select the 'Audio' tab.

In the box labelled 'Sound Playback' there will be a drop menu where it allows you to select the device used to playback sound.

Make sure that you have the correct device selected (which in your case will be the internal sound card and will most likely be the only option there seeing as you stated that you have no audio devices connected) and then use the 'Volume' and 'Advanced' buttons located bellow the drop menu to further adjust your audio prefrences to your liking.

You can follow the same steps in the 'Voice' tab also located in the 'Sounds and Audio Devices' menu.

Edited by mike b, 17 October 2007 - 01:59 PM.

music, music music...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users