Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Supreme Commander Error


  • Please log in to reply
3 replies to this topic

#1 Emerge

Emerge

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:01:39 PM

Posted 14 October 2007 - 02:47 PM

So I installed Supreme Commander and II try and run it and I get this error. "Please verify video hardware meets minimum specifications. Please ensure system has current video drivers." I have an HD 2900 XT so i I know the problem isnt the card. I also did a Sys Req Lab check and everything was at its highest except OS. So I have no idea what to do. Please help.

BC AdBot (Login to Remove)

 


#2 Mr Alpha

Mr Alpha

  • Members
  • 1,875 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Finland
  • Local time:09:39 PM

Posted 15 October 2007 - 03:43 AM

Try updating the game. The error messages were improved somewhere along the way and may give us a better clue as to what is going on.
"Anyone who cannot form a community with others, or who does not need to because he is self-sufficient [...] is either a beast or a god." Aristotle
Intel Core 2 Quad | XFX 780i SLI | 8GB Corsair | Gigabyte GeForce 8800GTX | Auzentech X-Fi Prelude| Logitech G15 | Logitech MX Revolution | LG Flatron L2000C | Logitech Z-5500 Digital

#3 zaroba

zaroba

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Local time:02:39 PM

Posted 18 October 2007 - 06:16 AM

looking around online, it seems many people (including those who do benchmarks) can't get supreme commander working with that video card.
in benchmarks that were actually successful, the game showed horrible results when compared to geforce cards, and actually performed worse then the x1950 xtx.

so i'm guessing it might not be something wrong with your pc.
its possibly more of an issue with incompatibility with radion cards.

Case: Fractal Design Define XL | OS: Windows 10 - 64bit | Monitor: 3x 22" widescreen LCD
Ram: 16 gb ddr3 | GPU: Asus GeForce GTX 970
HDs: 64gd ssd, 2tb Seagate Barracuda | Mobo: ASUS P8P67 LE
CPU: Intel Core i5 - 2500 @ 3.3GHz| PSU: 850Watt Thermaltake Black Widow


#4 Emerge

Emerge
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:01:39 PM

Posted 19 October 2007 - 05:08 PM

All is good now. I uninstalled it. Then found a fix. Reinstalled, and when it got all patched up it worked. It wierd because before it was when it got patched that it stopped working correctly.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users