Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Toshiba Te2000 Laptop Hardrive In Usb External Case Not Recognised


  • Please log in to reply
No replies to this topic

#1 xummia02

xummia02

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:44 PM

Posted 14 October 2007 - 12:43 AM

I'll try to give as much information as i can think of.
Here i go.

2 months ago my Toshiba TE2000 Laptop cpu went and committed suicide. I recovered the hard drive (30gb) and kept it safe in case i decided to use it as a secondary hard drive. A few weeks after my laptop died i went and had a desktop pc custom built for me by a company i've been dealing with for years without a problem. I happened to mention to the people building to computer that i had recovered the laptop hard drive. They tested it and told me that it was fine, so i paid around $25 to get the hard drive installed into a "Wiretek" external 2.5inch usb 2.0 enclosure. The case comes with a USB 2.0 "split" cable(one plug into the hard drive the splits into two plugs into the computer) so that it doesnt need an external power source.

Until Yesterday the Hard drive functioned perfectly, showing up as a USB Mass Storage device, But now the computer wont recognize it at all. when i first plug it in it says "New Hardware Found - Usb to Ide" followed by "Found new hardware - USB mass Storage Device" and then says "Your new hardware was installed but may require a restart to function correctly", and it doesnt show up anywhere as a hard drive. After restarting it comes up with a brief message (too quick to write down) along the lines of "New Hardware found - y(y(Y(yy(y(y(y(y(y(y.....Usb Device) then "Found New Hardware - disk drive" before telling me that "A problem occurred during installation. Your new Hardware might not function correctly"

Then nothing, the usb drive doesn't show up anywhere.



Things I've tried.
1) i tried multiple combinations of the 6 USB ports on the front and back of the PC, none of them worked.
2) I went a grabbed a couple of USB flash drives, a USB camera and an Ipod and they all worked perfectly
3) i took the Hard drive to another computer and it didn't work either, same error messages.
4) tried it again in my PC, still nothing
5) I uninstalled all the USB controllers in device manager, (as suggested by someone on one of the other related threads) The same messages are repeated then still nothing
6) I checked for software upgrades, and couldn't find any.
7) I tried System Restore, and turned back the PC to the day after i got it, still nothing
8) I tried the Ubuntu 7.04 Amd 64 Live disk, Doesn't recognize the hard drive (but does recognize my ntfs desktop hard drive)
9) I contacted the company that installed the hard drive into the case, and they had no idea what went wrong, they opened it up and check they had installed it right, it all seemed fine, and it ran on their computer, got it home, still nothing.

10) by this stage i've narrowed it down to the fact that the hard drive must have failed on me.


Desktop Specs


Disk Drives
---- -------- USB Device <-----------------(i dont know what this is, it isnt on the device manager)
)))) )))))))) USB Device <-----------------(i dont know what this is, it isnt on the device manager, looks similar to the yy)y)y)y)Y)Y)y)) message)
ST3250620AS 250gb
Display adapters
NVIDIA GeForce 8500 GT 512mb
DVD/CD-ROM drives
UJ5204K YFB435Y SCSI CdRom Device
TSSTcorp CD/DVDW SH-S182D
IDE ATA/ATAPI controllers
NVIDIA nForce 590/570/550 Serial ATA Controller
Standard Dual Channel PCI IDE Controller
Keyboards
Microsoft USB Digital Media Keyboard (IntelliType Pro)
Mice and other pointing devices
Microsoft USB Wheel Mouse Optical (IntelliPoint)
Monitors
SyncMaster 940N,SyncMaster Magic CX915N/CX916N/CX917N
Network adapters
Atheros AR5005GS Wireless Network Adapter
Ports
Communications Port (COM1)
ECP Printer Port (LPT1)
Processors
AMD Athlon™ 64 X2 Dual Core Processor 5600+
SCSI and RAID controllers
SCSI/RAID Host Controller
Sound, video and game controllers
Realtek High Definition Audio
System Devices
NVIDIA Network Bus Enumerator
NVIDIA nForce PCI System Management
Texas Instruments OHCI Compliant IEEE 1394 Host Controller
Universal Serial Bus controllers
USB Mass Storage Device
USB Composite Device
Standard Enhanced PCI to USB Host Controller
Standard OpenHCD USB Host Controller

Specs came from an online test(http://driveragent.com), is there a better way to do it?

Does anyone else have any more ideas of things i should try? Is there any more information you need that might help?

Edited by xummia02, 14 October 2007 - 04:29 AM.


BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users