Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firewall Suddenly Turns Off


  • This topic is locked This topic is locked
1 reply to this topic

#1 jzach28

jzach28

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:02:33 PM

Posted 13 October 2007 - 10:53 AM

Hello there,

My firewall I think turns off after a few minutes online. I would navigate to START/connect to/show all connections/....and then I would see the status of my firewall. At the first few minutes, I would see the monitor icon with "padlock" icon with it and along with it saying "connected-firewalled", but then after a few minutes if I would check it again, it then has no "padlock" icon and the "connected-firewalled" status together with it is also GONE????? Does this mean, my firewall if off? I have installed ZoneAlarm recently hoping that my issue about this firewall would be resolved, but still no chance relief, I am still having this problem. Before when I still did not installed ZoneAlarm, I would still get the same "disappearing padlock icon", but if I would check on the Security Center, the status of my windows firewall is turned on. Is there anybody there experiencing the same problem I have? Please help!!!!!!!!!!

Thanks and regards :thumbsup:
Posted Image


He who makes a beast out of himself, gets rid of the pain of being a man. - Dr. S. Johnson


BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:12:33 PM

Posted 13 October 2007 - 12:33 PM

Hello jzach28,

I see you have a HJT log posted in the HijackThis Logs and Malware Removal forum.
You shouldn't make any changes to your system, while your HJT log is posted, as that could change the results of the posted log, making it difficult to properly clean your system.

At this point, the HJT Team should be the only members that you take advice from, until they have verified your log as clean.

I'm closing this topic until you are cleared by the HJT Team.
If, after your log has been cleaned, you still need help, please PM a Moderator and we will re-open this topic.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users