Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Explorer


  • Please log in to reply
1 reply to this topic

#1 Manley Wisdom

Manley Wisdom

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:56 PM

Posted 12 October 2007 - 11:29 PM

Hi BC, obviously this my first visiting you site, which is tremendious help, hopefuly. Well I'm trouble internet explorer, it refuses display this particular web page "clickbank.com" It does fine with every other web page, but that. I'm connected to the internet, Its spelled right, whats wrong?

I surely will appreciate it... Thanks


Manley

Edited by Manley Wisdom, 12 October 2007 - 11:33 PM.


BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:03:56 PM

Posted 13 October 2007 - 02:18 AM

Hi Manley,

I was able to connect to that site.
Have you tried lately? Perhaps the site was experiencing problems when you tried to connect.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users