Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How Do I Access Safe Mode With Networking?


  • Please log in to reply
5 replies to this topic

#1 annabackwards

annabackwards

  • Members
  • 1,381 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Sydney, Australia.
  • Local time:06:14 PM

Posted 12 October 2007 - 05:05 AM

My BIOS is an Award Modular V6.00 PG.

As a result of my computer rebooting (which i hope to solve very soon) i would like to make my computer boot into Safe Mode with Networking, so that i am able to access the internet with no chance of my computer rebooting randomly.

When i press F8 upon booting, no screen happens and everything just loads as per normal startup.

I tried forcing it through msconfig but that only works for normal Safe mode, which means i cannot access the net.

Does anyone know how i can boot into Safe Mode with networking?
Posted Image

Surf smarter, surf faster, surf safer, surf with Mozilla Firefox

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,366 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:12:14 AM

Posted 12 October 2007 - 08:49 AM

What kind of computer do you have, and are you consistently tapping F8 when the computer starts?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 annabackwards

annabackwards
  • Topic Starter

  • Members
  • 1,381 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Sydney, Australia.
  • Local time:06:14 PM

Posted 12 October 2007 - 09:40 PM

Yes i am consistently tapping the F8 button. I am sure because my computer just rebooted and it still didn't come up with the menu.

I have an Intel Pentium Dual CPU E2140 with 1gb RAM, 80Gb hard drive. It is not a HP or a Dell and is custom made.

Thanks you for the reply, dc3
Posted Image

Surf smarter, surf faster, surf safer, surf with Mozilla Firefox

#4 Crizz44

Crizz44

  • Members
  • 496 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Virginia
  • Local time:03:14 AM

Posted 19 October 2007 - 05:52 PM

Hi Annabackwards, Try this:



http://pcsupport.about.com/od/tipstricks/ht/smsysconfig.htm

#5 annabackwards

annabackwards
  • Topic Starter

  • Members
  • 1,381 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Sydney, Australia.
  • Local time:06:14 PM

Posted 19 October 2007 - 06:20 PM

Thank you for then link, Crizz44.

I just got my computer fixed, so it works now.

I have also just realised that you can use msconfig to enter safe mode with networking. All you have to do is make sure the Network is marked instead of the default minimal startup!

Once again, my thanks to dc3 and Crizz44.
Posted Image

Surf smarter, surf faster, surf safer, surf with Mozilla Firefox

#6 gichilders

gichilders

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:02:14 AM

Posted 20 October 2007 - 08:37 AM

I'd never been able to boot with F8 until a couple of days ago. It finally dawned on me that something with the keyboard was weird. Esc and del would work while posting but no function keys. Function keys did work in BIOS so I'd always assumed everything with the keyboard was fine. Checked driver updates, uninstalled, reinstalled. No luck. Wouldn't have tried to track it down if I hadn't been trying to use a live linux disc. It wanted me to hit F4 to boot from the cd. I did. Nothing happened and then it booted from the HD into windows. Surprised me since I'd disabled booting for everything but cd. While back in the BIOS, in the peripherals section I noticed and enabled USB keyboard support, tried it and it worked. Can't take credit since I vaguely remember reading someone being told to check a USB setting which got me looking. Next move would have been to try the ps2 connector. Long story short, got to play with linux and was finally able to see the screen with all the safe boot options. Might help or maybe completely unrelated but could be worth looking.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users