Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microphone Connection In Vista


  • Please log in to reply
1 reply to this topic

#1 Postman1008

Postman1008

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:34 PM

Posted 11 October 2007 - 04:37 PM

I'm a novice in Vista and I'm having a problem speaking through my microphone on skype. When I run a test call, there's a small icon that appears above the green phoneset icon near the bottom of the skype window that indicates my mic is muted. The sound in the test call is faint and garbled. I tried another program - Gizmo - and had the same problem. I tried three microphones with the same result. I also tried it with an external sound card and had the same result. I looked for a setting in skype and in the windows control panel, but I couldn't find a place where the microphone was muted and increasing the volume in the settings didn't do much.

I opened my other computer and used one of the microphones on skype and it worked.

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:07:34 PM

Posted 12 October 2007 - 02:07 PM

If your other computer is XP, it sounds like compatibility issues with VISTA
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users