Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Network Connections:cannot Load Dialog Error 623:the System Could Not Find The Phone Book Entry For This Connection


  • Please log in to reply
No replies to this topic

#1 NicolaM

NicolaM

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Ireland
  • Local time:06:22 PM

Posted 11 October 2007 - 07:47 AM

Hi
I'm having huge problems with the internet. I'm using a SMCWCB-G WLAN cardbus for wireless internet connection, and it connects initially, slowly, to the internet, then after a short period of time, I get the above message, and I can't access the internet. There is no problem with using a phone line to connect to the internet. Sometimes if I continue to try and refresh the page, the internet will work again, but mostly not. This isn't confined to any particular sites,and I had the same problem with IE (recently changed to Mozilla)
There are no fire-wall problems when Mozilla connects.
I've checked out my internet connection, (by PINGing it) and it seems to be fine.
I've tried repairing the internet connection, but because this is an external internet wireless card, the computer isn't able to fully repair it (and anyway, it seems to be able connect to the internet, then disconnect, so the wireless card itself is working).Also when this happens, I get a message back from Mozilla saying that it cannot connect to the server, and to check firewall etc)
I'm using Windows XP.
I reckon this is probably something really really simple, but I've tried everything I can think of, but no no avail.
Any help would be much appreciated as this is driving me mad!!!
Thanks a mill
Nic :thumbsup:

~Mod Edit: Topic moved to more appropriate forum~ TMacK

Edited by TMacK, 11 October 2007 - 10:16 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users