Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Save Target As...


  • Please log in to reply
2 replies to this topic

#1 gneb

gneb

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:07:49 AM

Posted 10 October 2007 - 11:36 PM

when i was downloading files before, i always use "save target as..." to save it in the computer. but now i was trying do it again but that "save target as.." option is not there anymore. i don't know if i had changed something or what. can anyone help me pls?

there's only "save link as..."

Edited by gneb, 10 October 2007 - 11:38 PM.


BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:06:49 AM

Posted 11 October 2007 - 01:15 AM

Internet Explorer = Save Target As...
Firefox = Save Link As...

Did you switch from Internet Explorer, to Firefox?
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:49 PM

Posted 11 October 2007 - 01:22 AM

If you are using IE here are two things you can try:
  • Turn off Content Advisor in IE.
  • Clean out your temp internet files.

The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users