Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Programs Taking Up All Resources


  • Please log in to reply
1 reply to this topic

#1 jckf84

jckf84

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:20 AM

Posted 10 October 2007 - 01:34 PM

Everything seems to work fine but when i run warcraft 3, it really slows down the system. the game play is not smooth as before. its odd as it happens all of a sudden. when i open task manager it says both my cores are running at 100% and my ram is at 100% too. my system specs are as follows:-

intel pentium D 820 2.8ghz
1gb ram
ati radeon X 1650
running windows vista ultimate.

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:20 PM

Posted 10 October 2007 - 03:40 PM

For gaming you're going to need more RAM - 1 gB is the bare minimum for anything except for Home Basic. And even then performance will suffer. 2 gB will give you a performance boost - but you'll also have to start looking at the services, startups, and processes that are running in order to optimize the system for gaming.

From a quick visit to the WoW site it appears that WoW isn't Vista compatible (although it will run) - take a look at the forums here for more horror stories about Vista and WoW: http://forums.worldofwarcraft.com/search.h...amp;x=0&y=0
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users