Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Motherboard Software Re-installation?


  • Please log in to reply
2 replies to this topic

#1 teddy01

teddy01

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:phillipines
  • Local time:10:45 PM

Posted 10 October 2007 - 10:47 AM

After reformatting my hard drive and re-intalling new OS ( XP SP2), the operating sytem automatically detected the modem, audio and video card and they are all functioning well. my question is this, do I still have to re install my mother board driver? is it needed or just optional? i would really appreciate any answer. thnks!

~Mod Edit: Topic moved to more appropriate forum~ TMacK

Edited by TMacK, 10 October 2007 - 11:15 AM.


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:10:45 PM

Posted 10 October 2007 - 12:50 PM

Go to Control Panel>System and click on the Hardware Tab. Click on Device Manager and expand all the trees ( + ). Look for any question marks or yellow exclamation points. If there aren't any and you're not experiencing any problems, I'd say you're OK
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 teddy01

teddy01
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:phillipines
  • Local time:10:45 PM

Posted 10 October 2007 - 06:50 PM

I have not seen any question marks and yellow exclamation points on the device manager and Iknow you are right, my system is ok. thanks a lot for being around. God bless you.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users