Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


No Sound On My Speakers

  • Please log in to reply
2 replies to this topic

#1 jahnacarla


  • Members
  • 1 posts
  • Local time:04:06 PM

Posted 10 October 2007 - 02:58 AM

i dont know what i did but unfortunately my speakers wont work... if i want to hear a music a warning would appear that there are no audio device connected but i already connected a speaker. i checked the control panel then audio device and it says there that the device is working properly but the location is unknown but i think i did not remove the connection since i last played a music. help! i know my problem sounds complicated but i really need a help badly.

Moderator Edit: Moved topic to the more appropriate forum. ~ Animal

Edited by Animal, 10 October 2007 - 08:56 AM.

BC AdBot (Login to Remove)



#2 dc3


    Bleeping Treehugger

  • Members
  • 30,149 posts
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:06 AM

Posted 10 October 2007 - 03:41 AM

Are you sure that you have the speaker plugged into the proper out location?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.





#3 mike b

mike b

  • Members
  • 49 posts
  • Gender:Male
  • Location:Toronto, Canada
  • Local time:03:06 AM

Posted 17 October 2007 - 02:31 PM

In the 'Sounds and Audio Device' menu through your 'Control panel' rather then going to the 'Hardware' tab, go to the 'Audio' tab.

In the box labelled 'Sound Playback' there will be a drop menu that allows you to select the audio device used when playing sound. Make sure that the default device selected is the proper one (in your case I believe it should be the internal soundcard and will be the only option there) and adjust the volume to the proper level using the appropriately labelled button below the drop menu making sure that the mute buttons weren't inadvertently checked. Follow the same procedure in the 'Voice' tab of the 'Sounds and Audio Devices' menu.

Hope this helps
music, music music...

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users