Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Google Won't Load


  • Please log in to reply
2 replies to this topic

#1 kawlv1

kawlv1

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:50 AM

Posted 09 October 2007 - 10:56 PM

I get the same problem on my primary computer from 6pm to about 2-3am
Google will not load at all.

No problems with any other site or google until that time every night.
Feels like an ISP issue, yahoo loads (which is a site I hate)
Tried flush dns, winsock reset, no hosts file, reboot

I know bypassing the router will probably work. Just too lazy too bypass ATM.

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:05:50 AM

Posted 10 October 2007 - 11:07 AM

What kind of internet connexion are you using?
Cheers,
John
Whereof one cannot speak, thereof one should be silent.

#3 kawlv1

kawlv1
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:50 AM

Posted 10 October 2007 - 12:27 PM

10MB Cable from Comcast




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users