Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need Help Removing Spyware


  • Please log in to reply
2 replies to this topic

#1 Burning Rage

Burning Rage

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:01:21 PM

Posted 12 February 2005 - 01:01 AM

I have used the Spybot Search and Destroy, and the Ad Aware programs. It seems as if those programs cannot remove everything. I try to close every internet program I have, but Internet Explorer seems to keep running in the background. I don't get it. Also, Spybot S&D says it can't remove everything because some files are in use, but I can't seem to stop them from running. I'm not sure where to start in getting all this garbage off my computer. Can someone help me so I know at least where to start? This stuff is slowing down my computer and it is really frustrating! Thanks.

BC AdBot (Login to Remove)

 


#2 phawgg

phawgg

    Learning Daily


  • Members
  • 4,543 posts
  • OFFLINE
  •  
  • Location:Washington State, USA
  • Local time:10:21 AM

Posted 12 February 2005 - 01:53 AM

I think you have made the start, Burning Rage.
Welcome to bleepingcomputer.com

You've tried two excellent programs that will work
very well to prevent problems in the future.
Apparently the problems you have right now need
special attention.
That unfortunately is becoming more common.

Please read this brief tutorial and follow the recommendations.

I will move your post to the section of the discussion board mentioned
in the How-To-Post a HJT log (above link).

When you post the log, simply make it a reply to this thread
by using the add reply button at the top.

Someone will reply asap.

It will get better with our assistance
and your attention to details.

Edited by phawgg, 12 February 2005 - 01:55 AM.

patiently patrolling, plenty of persisant pests n' problems ...

#3 gud4u

gud4u

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:01:21 PM

Posted 12 February 2005 - 04:15 PM

Try booting to SAFE MODE and running your scanners in Safe Mode.

Windows boots with a minimum of running programs in Safe Mode, and it's likely your malware programs will not be running when in Safe Mode - thus they should be removable AdAware, Spybot, etc.

Hope this helps!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users