Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mailwasher 6.0


  • Please log in to reply
1 reply to this topic

#1 gimorde

gimorde

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:07:55 PM

Posted 09 October 2007 - 04:30 AM

I have Vista Premium and have been using 6.0 for a week or so without any problems. I have MW scheduled to open when I turn the computer on but this morning it didn't open. When I click on it, the icon appears on my taskbar but will not open on my screen. When I put my cursor on it, it shows a blank window. If I double click the icon in the taskbar, it minimizes to the system tray.When I have new messages, the icon in the system tray flashes, but when I click on it, it goes back to the taskbar without opening. If I bring up my Task Manager, it shows that MW is running. I downloaded MW 6.0 again, but the problem remains. I have used MW for years now, and this is the first problem I've had. I sure would like to get it back! BTW, I use Outlook 2003 and have not had any trouble downloading my email. Thanks for any help you can provide. Oops, I almost forgot.............when I right click on the icon in the system tray, I am able to choose Options--and it opens

BC AdBot (Login to Remove)

 


m

#2 buddy215

buddy215

  • BC Advisor
  • 12,613 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:West Tennessee
  • Local time:05:55 PM

Posted 09 October 2007 - 11:29 AM

Looks like Mail Washer pro version 6 is now Vista compatible.
http://securityticker.blogspot.com/2007/09...ro-updated.html

Perhaps a COMPLETE uninstall and reinstall would do the trick. Best to run the uninstaller while in safe mode. If that doesn't completely remove the mail washer program, you should use the tool in the link below.
http://support.microsoft.com/kb/290301

I don't use Mail Washer or Vista, so if someone has a better idea, please respond.

“Every atom in your body came from a star that exploded and the atoms in your left hand probably came from a different star than your right hand. It really is the most poetic thing I know about physics...you are all stardust.”Lawrence M. Krauss

A 1792 U.S. penny, designed in part by Thomas Jefferson and George Washington, reads “Liberty Parent of Science & Industry.”





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users