Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New pc modem problems or rather software


  • Please log in to reply
5 replies to this topic

#1 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!


  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:11:16 AM

Posted 11 February 2005 - 06:29 PM

Well as some of you know I built my first pc this month.

Very nice but when I got my modem it would work and all but the software would not. Windows would auto install software but for some reason the sofware cd would not see that the modem was installed.

So I could connect and all but I shut the pc off when I turned it back on it will connect but I cant open any pages or check my email nothing.

But yet its connected? At 49.2Kbs!!!

Why does it not let me load pages? Does windows not know its on?

I even uninstalled the modem and drivers restarted the pc and still the same. :thumbsup:

BC AdBot (Login to Remove)

 


#2 QQQQ

QQQQ

  • Members
  • 377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:16 AM

Posted 12 February 2005 - 10:13 AM

Can you ping out while connected? Ping yahoo.com from a command prompt and see if it times out or gets a response. Are you using a firewall?

#3 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!

  • Topic Starter

  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:11:16 AM

Posted 12 February 2005 - 11:07 PM

I have a firewall active but I closed all out to make sure nothing was messing my connection up.

When I type ping is says this is not a known internal or external command!

What do I do there.

I do this in command prompt.....

#4 QQQQ

QQQQ

  • Members
  • 377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:16 AM

Posted 13 February 2005 - 10:24 AM

No ping comand, thats odd. Ping.exe should be in the windows\system32 folder, can you find it there? I also have ping.exe located in my c:\windows\servicepackfiles\i386 folder, I am using Windows XP Professional.

#5 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!

  • Topic Starter

  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:11:16 AM

Posted 13 February 2005 - 02:39 PM

When I type ping.exe I get the screen to show up like a flash then just dissapears!

I need to get my internet going soon. WHat should I do? Why would it just do this? I mean its weird I hope to learn something here so I can help others in the future.

Thanks

#6 QQQQ

QQQQ

  • Members
  • 377 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:16 AM

Posted 13 February 2005 - 02:47 PM

Click start, click run, type in cmd (winxp/2000) or command (win98/me) and click okay, this should bring you to command prompt. Now type ping yahoo.com. Also try typing this in the command prompt ipconfig /all and hit enter. (there is space after ipconfig before the /all. This should give you your IP address assigned to you by your ISP. Try to ping this address it gives you.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users