Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Graphic


  • Please log in to reply
4 replies to this topic

#1 Spigon

Spigon

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:11:44 AM

Posted 07 October 2007 - 11:34 PM

I need a graphic driver for NVIDIA Geforce 8400M ST series on Windows 32bit Vista can anyone send me a link?

Computer:
Intel Core 2 Duo
Model=VAIO
Manfucatured from Sony
Ram=2045mb

BC AdBot (Login to Remove)

 


#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:09:44 AM

Posted 07 October 2007 - 11:59 PM

This what you're looking for:
163.69 WHQL, Windows Vista 32-bit, 30.3 MB
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 Spigon

Spigon
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:11:44 AM

Posted 08 October 2007 - 09:21 AM

I currently using a Sony VAIO Intel Core 2 Dou Proceseer with 2gb ram and a NVIDIA Geforce 8400M GT graphic card but I can't seem to find any driver for it anyone has any advice. And yes I tried going to NVIDIA mian website and also ckeck out the vista driver guild here but none seem to help or could find me a driver.


Mod Edit:~Merged from Windows Vista forum~ TMacK

Edited by TMacK, 08 October 2007 - 11:30 AM.


#4 Spigon

Spigon
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:11:44 AM

Posted 08 October 2007 - 10:54 AM

Is anyone gonna help me?

#5 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:11:44 AM

Posted 08 October 2007 - 05:53 PM

What about the link that was posted? did that not work?
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users