Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Computer Is So Screwed.


  • Please log in to reply
3 replies to this topic

#1 GregJB

GregJB

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:01 AM

Posted 07 October 2007 - 05:56 PM

I cant take it anymore. It all started a few years back when I upgrade my XP to service pack 2. Since then my computer has slowly gotten worse and worse. Until now where I can barely use it. I did a little research and figure I prob got the acebot trojan virus and by now I can only imagine what else. I have downloaded a bunch of different anti virius programs and have never been able to get rid of it. Whatever memory I did have on my C Drive is gone and I am lucky at this point if I can go on the internet for an hour before my browser must close and I constantly have to restart my computer. I have downloaded HighJackThis log, Adware Spysweeper and Spybot Search and Destroy. The last two havent been working lately either. They keep having errors and I figure the virus has attacked those programs. Also, The other day music started playing out of my speakers that I dont have on my comp. I unplugged my DSL wire and the music stopped. Which makes me think someone has hacked into my comp. I was planning on just starting from scratch and reinstalling XP but I cant find my XP disc that came with my Comp. I am desperate and hope someone here can help. Just looking for you to get me pointed in the right direction. Thanks in advance. end rant.

Edit: Should I just goto the Malware forum and post my Hijackthislog?

Edited by GregJB, 07 October 2007 - 06:20 PM.


BC AdBot (Login to Remove)

 


#2 annabackwards

annabackwards

  • Members
  • 1,381 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Sydney, Australia.
  • Local time:05:01 PM

Posted 07 October 2007 - 06:58 PM

I think so. It would be a better resort than formatting and reinstalling XP, as you would have to start all over again.

Please click here and follow all steps that you have not already completed.

Do not alter your computer before you receive a reply for the HijackThis Log. This is because fixes will be based on the information you supply when you made the log.

Also be patient, as there are only a limited number of helpers and a large demand. If you receive no reply within 5 days, please post the link to your thread in the thread here

Good luck :thumbsup:

Edited by annabackwards, 07 October 2007 - 06:59 PM.

Posted Image

Surf smarter, surf faster, surf safer, surf with Mozilla Firefox

#3 GregJB

GregJB
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:01 AM

Posted 07 October 2007 - 09:06 PM

Thanks for the response.

One more question. I attempted to complete those steps but whenver I try and run a scan using adware and spybot the program shuts down mid scan. Is it still ok to post my HighJackthislog??

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:12:01 AM

Posted 07 October 2007 - 09:37 PM

Did you run Ad-aware, and Spybot in Safe Mode?
If not, try that.
If there are any steps that can't be completed, just skip them, and move on to the next one.
When you've done all you can, post your log
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users