Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Display Settings / Screen Resolution Help - Graphics Huge


  • Please log in to reply
1 reply to this topic

#1 nat

nat

  • Members
  • 262 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Cape Town
  • Local time:04:17 AM

Posted 07 October 2007 - 04:22 PM

Hi all

I am having big problems with getting the display settings or screen resolution settings correct. Actually, not sure if I am on the right track or not. All the graphics are really big and clicking on "forums or Topics" etc in this forum don't work. Additionally, that when typing the letters on screen, they are not instant like normal but take quite a while to catch-up, even as I'm typing now it's taking ages and is soooo frustrating.

Note: This is in Firefox only - and not in IE7. Also, when clicking on the start menu it gives a message that not all start menu items can be displayed and that I must choose a higher screen resolution.

My current Display Settings are:

Generic PnP monitor on Mobile Intel ® 965 Express Chipset
(Other Option is the Default Monitor )

Resolution 1280 x 768


I went into troubleshooting but it said that the current display drivers don't allow changes to hardware acceleration settings.

Posted Image

Please see my signature below for my O.S etc

Many thanks all :huh: check out the size of this smiley....

XP Professional FIrefox 3


BC AdBot (Login to Remove)

 


m

#2 Guest_uhaligani_*

Guest_uhaligani_*

  • Guests
  • OFFLINE
  •  

Posted 07 October 2007 - 11:52 PM

Weird. It seems that you definitely have the wrong resolution.
Sorry if I am asking you old stuff but. Did you set the resolution through:
Right click desktop/personalize - Display setiings -
With your card, I would say also that you could set it to 72, although that is not a factor with your problem.

ANother area you might want to look in is Control panel/Ease of access(I'm using the Control panel -classic view) Look under "make the computer easier to see" Look particularly under "make things on the screen larger" It should be on 96DPI.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users