Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

My Modem Keeps Disappearing ...?


  • Please log in to reply
4 replies to this topic

#1 mypenry

mypenry

  • Members
  • 211 posts
  • OFFLINE
  •  
  • Location:Thailand
  • Local time:04:02 AM

Posted 07 October 2007 - 07:53 AM

sorry if this is in the wrong place..?

I am running windows xp media edition, and some times when I boot up the computer
And try to connect to the internet ( Dial Up connection ) Start > settings > Network Connections >
Select my ISP > click Dial I get this message on screen

Error Connecting to . ( my ISP )

OPENING PORT .

Error 797

A connection to the remote computer could not be
Established because the modem was not found or
Busy

When I check the Device Manager, there is No Modem
Shown..?

The above happens may be once every third time I boot up
And the only way to get the modem back is to try and re boot.
The computer, ive checked for updated modem driver
And none were found. Has any one please got an idea
How I can correct this problem ?

Many Thanks Mypenry

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:05:02 PM

Posted 07 October 2007 - 10:05 AM

I'm assuming this is a PCI card modem. Can you try changing slots?
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 mypenry

mypenry
  • Topic Starter

  • Members
  • 211 posts
  • OFFLINE
  •  
  • Location:Thailand
  • Local time:04:02 AM

Posted 07 October 2007 - 10:44 AM

Hi garmanma..

I will have a look and post back, the modem is a ..

Agere System PCI Soft Modem 2.1.41.10 , ive done a search for new drivers
but no luck, the modem came pre installed with the computer


Thanks Mypenry

#4 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:05:02 PM

Posted 07 October 2007 - 11:45 AM

Agere is also Lucent Technologies. They don't support it any more, but I found an updated driver here. The first mirror is a dead link but the others work
Mark
You might have to turn off your pop-up blocker, if you have one
http://www.opendrivers.com/freedownload/lucent-agere

Edited by garmanma, 07 October 2007 - 11:46 AM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 mypenry

mypenry
  • Topic Starter

  • Members
  • 211 posts
  • OFFLINE
  •  
  • Location:Thailand
  • Local time:04:02 AM

Posted 07 October 2007 - 11:51 AM

Thanks again ... downloading it now ..will post back results

Thanks...... Mypenry




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users