Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Start >> Documents Menu Doesn't Work Anymore


  • Please log in to reply
1 reply to this topic

#1 xzecute

xzecute

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:39 PM

Posted 06 October 2007 - 08:07 PM

My Start >> Documents menu doesn't work anymore, i.e. my recently-used documents don't show up on it at all. It stays empty no matter what. Same for recently used programs on the Programs menu. Windows XP Home SP2.

BC AdBot (Login to Remove)

 


#2 Cyb3r_Ninj@

Cyb3r_Ninj@

  • Members
  • 169 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Silicon Valley
  • Local time:03:39 PM

Posted 04 December 2007 - 05:41 PM

Have you checked your settings for the Taskbar and Start Menu?

They may be set to not show these items and may explain why they do not show up in the Start Menu.

Open up the Taskbar and Start Menu properties applet by doing one of the following:

| right click the Taskbar >> select Properties |

-OR-

| Start >> Control Panel >> Taskbar and Start Menu |

From the Taskbar and Start Menu properties applet, click the Start Menu tab. Verify that you the choice is selected for Start Menu (not Classic Start Menu) and click the Customize radio button. This will open the Customize Start Menu applet.

The Customize Start Menu applet contains two tabs General and Advanced. On the General tab, in the middle of the applet should appear the Programs selection tool with up and down arrows to increment or decrement the number of programs to show, ensure that this is not set to 0. On the Advanced tab, at the bottom of the applet should appear Recent Documents, ensure that the check box is checked for List my most recently opened documents.

Click OK to close the Customize Start Menu applet. Click Apply to apply any changes, then click OK to close the Taskbar and Start Menu properties applet.

Open up 3-4 programs, and open up 3-4 documents from My Documents. Close the programs and close the documents. Click on your Start Menu and verify if there are any programs or documents which appear on the Start Menu and My Recent Documents lists respectively.

If that does not work, there may have been registry settings that were changed to prevent the Start Menu -> All Programs links and My Recent Documents links from working. If you think this might be the case, refer to link below on how to reset the registry settings which control the Start Menu:

http://windowsxp.mvps.org/AllPrograms.htm
http://windowsxp.mvps.org/usershellfolders.htm

Hopefully that helps you out, good luck and happy hacking!

Edited by Cyb3r_Ninj@, 04 December 2007 - 05:46 PM.

***********************************************************************
Bill Gates recognizes the skills... so i suggest you start there and recognize them too...
***********************************************************************
:: digital.ronin ::

| MCP - ID 5646435, other certifications pending... |




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users