Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Umm.. I Have Trouble Making My Dvi Cable Work...


  • Please log in to reply
12 replies to this topic

#1 gmangokevin

gmangokevin

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:09:00 AM

Posted 06 October 2007 - 05:36 PM

So I have a DVI to DVI cable. My monitor is a Samsung SyncMaster 906BW. My graphics card is a Geforce 8500. Anyone know why this isn't working or have any suggestions?

On the bottom of the monitor there is a "Source/[returnarrow]" and when I click it, it can always detect the VGA/analog or whatever but never the DVI. Even if I unplug the analog cable it still can't detect the DVI cable.

Help please?

BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,130 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:09:00 AM

Posted 07 October 2007 - 09:49 AM

Are you using the correct cable? You should be using a DVI-D to DVI-D cable. Check out DVI on Wikipedia it will show you what the cables look like and why you should be using a DVI-D or what cable you could be using.
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#3 gmangokevin

gmangokevin
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:09:00 AM

Posted 07 October 2007 - 04:17 PM

I guess I must have the wrong cable. =/

Sigh, the disadvantage of being a college student... I have to travel back to bestbuy to return it...

#4 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,130 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:09:00 AM

Posted 07 October 2007 - 05:01 PM

Double check the cable you may have the correct one and there may be other issues. The cable is the easiest and the cheapest place to start though.
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#5 gmangokevin

gmangokevin
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:09:00 AM

Posted 08 October 2007 - 08:34 AM

By the looks of the cable, it's a DVI-D single link. It just doesn't seem to work though.

Which one should be ideal or do I not have the right cable?

Are there any specific settings I should have on my graphics card?

#6 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,130 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:09:00 AM

Posted 08 October 2007 - 02:28 PM

Look at the female connector on the back of the monitor does it have the 4 analog pins surrounding the Blade pin? Meaning its a DVI-I
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#7 FireKracker

FireKracker

  • Members
  • 484 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:01:00 PM

Posted 08 October 2007 - 04:13 PM

I posted this a while ago, it may help. Also try looking here a DVI-D to DVI-D Digital Dual Link cable. The other thing to do is check your monitor manual, see what input signal it accepts.
If all else fails, hit the reset button.
Posted Image

#8 gmangokevin

gmangokevin
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:09:00 AM

Posted 09 October 2007 - 04:49 AM

The connector in the back appears to fit perfectly/have the right amount of pins for a DVI-D dual link.

There are no holes for pins surrounding the blade of the back of my monitor.

#9 FireKracker

FireKracker

  • Members
  • 484 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:01:00 PM

Posted 09 October 2007 - 04:14 PM

Have you looked at the setting within windows for your graphics card to output via the DVI output rather than the VGA output? Have a look at this info over at Nvidia. Otherwise have a look at your graphics card manual.

Edited by FireKracker, 09 October 2007 - 04:24 PM.

If all else fails, hit the reset button.
Posted Image

#10 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,130 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:09:00 AM

Posted 09 October 2007 - 05:43 PM

This link tells you how to change dual monitor settings

This link states that all Geforce cards are dual monitor capable

This links will help to determine if your DVI port is activated or not.
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#11 gmangokevin

gmangokevin
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:09:00 AM

Posted 11 October 2007 - 03:07 PM

Umm I'm not sure what I'm doing right, but how do I activate the DVI port? I have checked those links and I'm rather terrible at digging up information at times, this being one of them.

#12 FireKracker

FireKracker

  • Members
  • 484 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:01:00 PM

Posted 11 October 2007 - 05:33 PM

Is your graphics card manufactured by Nvida or is it by a third party such as XFX? Is this your graphics card, if so it says that "It features both a VGA out for analog monitors and a Dual-Link DVI out capable of driving monitors up to 2560x1600. The TV-out sports the 7 pin layout with a slot along the bottom. This connection supports all three varieties of TV-out cables, be it with 4 pins, 7 pins or 9 pins. A nice touch for TV-out compatibility from XFX.".

According to this website your card features DVI-D input. 1x DVI-D - 24 pin digital DVI .

Hopefully now you should be able to sort your cabling problems!

Edited by FireKracker, 11 October 2007 - 05:37 PM.

If all else fails, hit the reset button.
Posted Image

#13 gmangokevin

gmangokevin
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Local time:09:00 AM

Posted 11 October 2007 - 08:06 PM

I see, thank you all for your help!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users