Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Classic View


  • Please log in to reply
33 replies to this topic

#1 Richard ken

Richard ken

  • Members
  • 247 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:50 PM

Posted 06 October 2007 - 01:27 PM

Does anyone know how to turn off the classic view because when i was attack from a virus it change everything to classic except the blue bar at the bottom so please help?

(Moderator edit: moved thread to appropriate forum. jgweed)

Edited by jgweed, 07 October 2007 - 10:04 AM.


BC AdBot (Login to Remove)

 


m

#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:04:50 PM

Posted 06 October 2007 - 03:30 PM

Are you using XP? Right-click on the blue taskbar at the bottom and select properties. Select the start menu tab, click on your choice, then Apply, and OK
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Richard ken

Richard ken
  • Topic Starter

  • Members
  • 247 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:50 PM

Posted 06 October 2007 - 05:35 PM

Yes i use a XP computer and i tried that but it doesnt work it doesnt have a off switch for the classic view for the folder or the control panel it only work for the side bar menu well thanks any way but do u know anything else? To see the effect of it come to http://s227.photobucket.com/albums/dd176/d...rent=FOLDER.jpg

Edited by Richard ken, 06 October 2007 - 05:47 PM.


#4 komski

komski

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Location:Ireland
  • Local time:09:50 PM

Posted 07 October 2007 - 02:33 AM

Your pic is of Explorer and not the Start Menu.

So try:- Tools -- Folder Options -- General -- Tasks.

#5 Richard ken

Richard ken
  • Topic Starter

  • Members
  • 247 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:50 PM

Posted 07 October 2007 - 09:32 AM

Your pic is of Explorer and not the Start Menu.

So try:- Tools -- Folder Options -- General -- Tasks.

yea the problem is that the task first option is blocked off.

#6 tswsl1989

tswsl1989

  • Members
  • 260 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cymru/Wales
  • Local time:09:50 PM

Posted 07 October 2007 - 09:46 AM

The fix involves editing your registry.
Standard disclaimer I'm afraid, this is at your own risk. It's a group policy restriction that needs to be removed to re-enable the common tasks option.

Click Start -> Run
Type: Regedit
->OK
Open the following folders:
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

Click the value named "ClassicShell" (if it appears)
Right Click -> Delete
-> Yes

Then do the same at
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

Exit Regedit.
You will need to log out and\or reboot before you see any change.
Tom

Tswsl1989
Duct tape is like the force. It has a light side, a dark side, and it holds the universe together

#7 tswsl1989

tswsl1989

  • Members
  • 260 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cymru/Wales
  • Local time:09:50 PM

Posted 07 October 2007 - 09:51 AM

Also: After the restart, you will need to edit folder options again (Explorer: Tools->Folder Options-> General-> Show Common Tasks)

MODS: Please move this to the XP forum Thanks jgweed

Edited by tswsl1989, 07 October 2007 - 10:07 AM.

Tom

Tswsl1989
Duct tape is like the force. It has a light side, a dark side, and it holds the universe together

#8 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:01:50 PM

Posted 07 October 2007 - 11:58 AM

Richard ken,

You're not going to have much success at this attempt to turn off Classic View, until you deal with the virus issue on your computer.
Help Virus Attack

Viruses can affect many aspects of the OS, and until removed, you have no control over settings, like what you are attempting to do here.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#9 Richard ken

Richard ken
  • Topic Starter

  • Members
  • 247 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:50 PM

Posted 07 October 2007 - 12:09 PM

I have a problem when i clicked on Policies, i dont have Explorer, i only have NonEnum,Rating and system?

Mod Edit:~To remove unnecessary quote~ TMacK

Edited by TMacK, 07 October 2007 - 12:28 PM.


#10 Richard ken

Richard ken
  • Topic Starter

  • Members
  • 247 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:50 PM

Posted 07 October 2007 - 12:13 PM

Richard ken,

You're not going to have much success at this attempt to turn off Classic View, until you deal with the virus issue on your computer.
Help Virus Attack

Viruses can affect many aspects of the OS, and until removed, you have no control over settings, like what you are attempting to do here.

I know that but when i use Norton Security scan it can only partially remove it but it cant remove the whole thing because i dont have the upgraded full security product and i dont know where to get one that dont have to pay so please help me?

#11 Richard ken

Richard ken
  • Topic Starter

  • Members
  • 247 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:50 PM

Posted 07 October 2007 - 12:31 PM

Your pic is of Explorer and not the Start Menu.

So try:- Tools -- Folder Options -- General -- Tasks.

heres a picture http://s227.photobucket.com/albums/dd176/d...ent=bLOCKED.jpg

#12 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:04:50 PM

Posted 07 October 2007 - 12:32 PM

On the main form page there is a security section. That would be the place to start
Mark
http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#13 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:01:50 PM

Posted 07 October 2007 - 12:34 PM

Please follow the instructions given by quietman7 in your Topic Help Virus Attack.
The scans he has recommended are free.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner

#14 Richard ken

Richard ken
  • Topic Starter

  • Members
  • 247 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:12:50 PM

Posted 04 November 2007 - 11:29 PM

Okay i got the virus deleted :thumbsup: but now the only problem i want to finish is how to turn off the classic view?

#15 Bugballou

Bugballou

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Location:Lake County FL
  • Local time:04:50 PM

Posted 05 November 2007 - 12:54 AM

Sometimes you need to go to Start>Run>type in "services.msc" without the quotes>OK
scroll down to Themes and check if it is set to Automatic, if it isn't double click on Themes
and next to Startup type: click on the down arrow, choose Automatic, then Apply. In the
left pane you can choose to start the service, or reboot and Windows will start it for you.
You then might need to Control Panel (Classic View)>Display>Appearance>Windows and buttons:
choose Windows XP style>Apply.
Bug

Edited by Bugballou, 05 November 2007 - 12:59 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users