Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

screwed up my hard drive


  • Please log in to reply
14 replies to this topic

#1 turneriver

turneriver

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:09:31 PM

Posted 11 February 2005 - 09:50 AM

G'day mates! I had a HD with XP installed on it. I think eventually that drive quit booting. Anyway, I hooked it up as a 2nd drive to another computer and was able to access it's files no problem. Then I hooked it up to yet another computer later, where I was intending to reformat it and use it to back up the XP HD I had in that one. I think I left the switch on Master, and the machine didn't boot. I removed that 2nd Drive, but now the Main drive that I was trying to backup won't boot. message: missing ntdsl or something like that.
I would like to salvage this drive; I no longer have the original disks... I have seen these "Black Boot" CD's (on ebay) and others like it, PC Doctor etc. that promise to repair unbootable drives. Is this the best course of action, short of giving it to a shop?
By the way, I do have a back up of the system files from this HD.
thx
Larry

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:08:31 PM

Posted 11 February 2005 - 10:58 AM

Have you tried to use the WinXP cd to repair the damage(or the restore cd if HP Compaq , Gateway...). When it boots select the "R" repair . Don't select "F" reinstall or you will format the HD prior to reinstall . Let me know if it works>



acklan
"2007 & 2008 Windows Shell/User Award"

#3 turneriver

turneriver
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:09:31 PM

Posted 11 February 2005 - 01:24 PM

thx acklan, but when I wrote I didn't have the original discs, I meant I did not have the xp discs.
thx
Larry

#4 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:08:31 PM

Posted 11 February 2005 - 01:44 PM

What brand computer?? if it's HP , Compaq... I just ordered restore disk . HP was only $25 that include shipping. I've ordered several sets for friends and family. It's good to have even if you work pass this problem.




acklan
"2007 & 2008 Windows Shell/User Award"

#5 turneriver

turneriver
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:09:31 PM

Posted 11 February 2005 - 01:56 PM

Hi
xp was installed later, original was ME, judging by the labels on the case. I got this comp at garage sale. Ran great til I messed it up.

#6 phawgg

phawgg

    Learning Daily


  • Members
  • 4,543 posts
  • OFFLINE
  •  
  • Location:Washington State, USA
  • Local time:06:31 PM

Posted 11 February 2005 - 01:59 PM

I was curious about brand/model number also.
patiently patrolling, plenty of persisant pests n' problems ...

#7 turneriver

turneriver
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:09:31 PM

Posted 12 February 2005 - 05:20 PM

633is e-machines

#8 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:08:31 PM

Posted 13 February 2005 - 09:45 AM

I hate to suggest going back to ME but I think it is your only 'No money" solution. If Emachine will send you restore disks . On the HP\Compaq site they list the restore\recovery disk as parts and are readly available . Have not tried EMachine. Beyond that I think you would have to buy XP. If you can access the CD-Key in t Reg.(START>RUN>REGEDIT Click on the following folder....

HKEY_LOCAL_MACHINE

> SOFTWARE

>> MICROSOFT

>>> WINDOWS

>>>> CURRENTVERSION (Click on folder icon not the + sign)

>>>>>PRODUCTKEY (XXXXX-XXXXX-XXXXX-XXXXX-XXXXX)

If you are lucky it will be an OEM install and you can use any OEM disk with that key(Provided it is OEM) to reinstall .
Stirckly speaking you can only install MicroSoft Windows if you have the Original CD/COA/Booklet that came with the software as per the EULA . Whatever right . I have never been able to reinstall windows with a Retail CDKey using an OEM disk. Hpoe this info was of value.




acklan
"2007 & 2008 Windows Shell/User Award"

#9 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:08:31 PM

Posted 13 February 2005 - 10:16 AM

If you use someone elses XP cd try the "R" switch first . It will take about an hour to repair but you won't lose your data . Just a thought .





acklan
"2007 & 2008 Windows Shell/User Award"

#10 Herk

Herk

  • Members
  • 1,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:S.E. Idaho, USA
  • Local time:10:31 PM

Posted 13 February 2005 - 01:49 PM

Hmmm . . . based on your original message, when the machine didn't boot from its original hard drive, did you go into the BIOS and check the drives? I'm wondering if your sticking in two hd's with both set to master didn't foul up the BIOS settings.

#11 turneriver

turneriver
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:09:31 PM

Posted 13 February 2005 - 10:22 PM

Hi
I have new info. I think what happened is that I copied the ntdlr file from
an NT2000 program. Windows loads up to a point, then it resets and starts from scratch and displays a page that says windows didn't load properly and gives options of loading in Safe Mode or normal, etc. If I go with Safe Mode it loads from a Drivers file until it gets to Mups.sys and it stops.
I am probably going to buy an xp upgrade to install in another ME computer that I have. Would that have a disc that could recover this HD?
by the way, is it smart to upgrade that system when I don't have the original ME discs or should I go with the complete XP Version that is bootable? Of course, I'd like to save money by buying the upgrade, but not if it leaves me unable to boot from the CD, or re-install if disaster were to strike again.
As for the BIOS, I did go into the BIOS, and I didn't see anything wrong as far as I could tell.

#12 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:08:31 PM

Posted 13 February 2005 - 11:00 PM

If I'm not mistaken you only need 98*Grinler to start the install. Once it is installed XP will take over . XP Upgrade only scans to make sure you did have ME on the drive prior to install . I could be wrong but I don't think so . Check with Grinler he would know if anyone . If you think about it XP is NTSF and ME is FAT32 with are not compatible .



acklan
"2007 & 2008 Windows Shell/User Award"

#13 turneriver

turneriver
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:09:31 PM

Posted 13 February 2005 - 11:40 PM

How would I check with Grinler?

#14 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:08:31 PM

Posted 13 February 2005 - 11:55 PM

He is the Fourm Admin. Go to where the topics are list and you will see his name . Click on his name , and his profile will popup . There will be a link in his profile that you can use. But I'll bet he will post a reply .




acklan
"2007 & 2008 Windows Shell/User Award"

#15 turneriver

turneriver
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:09:31 PM

Posted 17 February 2005 - 11:29 PM

If anyone is still interested: I got it going again. I figured out how to get it into this weird home-made box with the CDRom and the HD on one 2-terminal cable; it had Windows 2000Pro and it Chdisked it into tolerably good health.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users