Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Absolutely Cannot Get Rid Of Logon Prompt


  • Please log in to reply
7 replies to this topic

#1 empty_pockets

empty_pockets

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southern Illinois
  • Local time:12:27 PM

Posted 04 October 2007 - 06:58 PM

I'm working on my sister's pc--Win ME. Can't get rid of the logon prompt when booting up. She's the sole user with no User

Profiles. I've been online all day in almost every help forum (including this one) trying to find a REAL solution to this

problem and hope that someone (hopefully a pc guru) may be of help.

Here's what I've done so far:

Searched for *.pwl files and renamed with .old extension--didn't work

Deleted above renamed files--didn't work

Deleted all *.pwl files--didn't work

Opened system.ini with Notepad and removed all lines in the Passwords section, then saved--didn't work

Msconfig>System.ini tab>unchecked Passwords box--didn't work

Installed TweakUI>Paranoia tab>checked "Clear Last User at logon"--didn't work

also, in TweakUI>Logon tab>checked "Logon automatically at system startup" (with "Clear Last User" setting disabled as
per instructions--didn't work

Control Panel>Network>Primary Network Logon>Window Logon--didn't work

Control Panel>Passwords>checked "All users of this computer use the same....."--didn't work

At Login Prompt, typed a Username, but didn't go near Password box, clicked OK, then rebooted--didn't work

Right clicked for Properties of "My Network Places" icon on Desktop--same thing as Control Panel>Network ("Network Neighbor-
hood" didn't appear on Desktop after format--just "My Network Places"

I realize that I/she can just hit Enter or Cancel to get past it, but it's a pain in the a** when it could (and did) boot

directly into Windows w/o all this happy horse manure. I'm at a loss as to what to do now and hope that someone can steer me

in the RIGHT direction to fix this. Ain't sceered to mess around in Regedit as long as instructions are detailed. I know

just enough to be dangerous in there even with backing it up first. Any help will be GREATLY appreciated.

HP xe783
Windows ME v.4.90.3000
20GB HDD
512MB RAM
Internet connection via cable

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:02:27 PM

Posted 04 October 2007 - 07:17 PM

From the Run command:
http://mvps.org
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 empty_pockets

empty_pockets
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southern Illinois
  • Local time:12:27 PM

Posted 04 October 2007 - 07:33 PM

Thanks garmanma, but I've been there--done that too. lol Forgot to mention in my original post that I read MS's KB#152104--didn't work either.

#4 komski

komski

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Location:Ireland
  • Local time:07:27 PM

Posted 05 October 2007 - 04:16 AM

Maybe?

1. Control Panel>Passwords>User Profiles, click All users of this PC use the same preferences and desktop, and then click OK.

2. To remove all user profiles let all users of the Win98/WinME computer see the same desktop and menus, use Registry Editor to remove the appropriate User name keys from the following registry key:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\ProfileList

To remove all profiles, remove the ProfileList key. After you are done, go to My Computer or Windows Explorer to remove the appropriate Windows\Profiles\User name folders. To remove all profiles, remove the Windows\Profiles folder.

ref:

Edited by komski, 05 October 2007 - 04:22 AM.


#5 empty_pockets

empty_pockets
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southern Illinois
  • Local time:12:27 PM

Posted 05 October 2007 - 11:07 AM

Thanks for the reply komski. Step 1 in your instructions has been done. In Step 2, in my original post I indicated that sis is the only user so there are no profiles to deal with. Thus, when I navigated to the location u suggested in Regedit, there is no Profile List folder under Current Version.

I was hoping there may b a registry hack to fix this prob, but, so far, no luck.

#6 komski

komski

  • Members
  • 48 posts
  • OFFLINE
  •  
  • Location:Ireland
  • Local time:07:27 PM

Posted 05 October 2007 - 11:12 AM

I indicated that sis is the only user

When WinME starts up first of all there are no profiles at all. If a single user is created then there must be at least one profile.

Or not of course - Windows can be very freaky!

Edited by komski, 05 October 2007 - 11:13 AM.


#7 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:02:27 PM

Posted 05 October 2007 - 11:34 AM

Don't know if it's in TweakUI for 98 I didn't reread you post. Did you try this

"Go to Control panel-->Network-->make sure that "Session logon" is set to "Windows logon"-->"OK" button and answer "NO" if the system prompts you to reboot... Open the SYSTEM.INI file (located in the WINDOWS folder) in Notepad and put a ; (semicolon) at the beginning of each line in the section [Passwords lists]-->save the changes and exit Notepad... Go to the WINDOWS folder and delete all the files with the PWL extension (or rename with a new extension, i.e. zombiegod.PWL-->zombiegod.PW_)... Restart the computer, the system will prompt you for username and password one more time: in the username field write whatever you want and leave BLANK the password field... That must be the last time Windows prompts you for username/password...

You may have to remove "client for microsoft networks" from the network properties along with setting it to Windows Logon for it to work. Don't do it if you are networked with other PC's though and you want to share files. Another way around it is to install tweakui and use it's autologon feature to enter your username and password for you."


Mark

Edited by garmanma, 05 October 2007 - 11:51 AM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#8 empty_pockets

empty_pockets
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southern Illinois
  • Local time:12:27 PM

Posted 06 October 2007 - 11:14 AM

Hi to everyone that gave advice on the logon prompt. I appreciate it all. I was able to get a solution that worked on the CyberTech help forum:

Try this Reg Hack but only if your comfortable doing it.

1. Click Start - Run, type in REGEDIT, then click OK. This will open the registry editor.

2. Click the + in HKEY_LOCAL_MACHINE - Software - Microsoft - Windows - CurrentVersion - Network.

3. In the Network sub-menu, click directly on Real Mode Net to expose its entries in the right pane.

4. If you see AutoLogon listed, right-click it, then click Modify.

5. Change the value from whatever it is to 00 00 00 00 (all zeros), then click OK.

6. If AutoLogon is not present, right-click an empty space in the right pane, then click New - Binary Value.

7. Type in AutoLogon (exactly as you see it here), then press the Enter key to lock in the name.

8. Do steps #4 and #5.

9. Close the registry editor, then reboot.

BTW, how do I mark this post "SOLVED"?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users