Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Using Cd Drive Makes Computer Lag.. Help Please :)


  • Please log in to reply
1 reply to this topic

#1 pitufina555

pitufina555

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:53 AM

Posted 04 October 2007 - 05:12 AM

hi so i have an issue thats driving me completly bonkers!! everytime i use my cd drive in any way my computer starts lagging. It doesnt matter in which way i use the cd, from copying into itunes, to trying to play a movie directly from the cd drive to just having the folder open causes every program to lag. Best way to explain the type of lagging i guess is that all the sounds become like a scratched record every few second. Everything works and it never freezes completly but it makes it annoying as hell to play music/movies directly from the drive or try to listen to music while importing cds into itunes. Im pretty sure ive had this problem since i rebooted my computer a while back ago. Using any other of my dirves is no issue. Just the cd.. so wondering if theres some way i can fix this? Or if its simply that the cd drive needs to be replaced.

Thanks loads for any help in advance !!

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,565 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:53 PM

Posted 04 October 2007 - 12:03 PM

You have onboard sound and onboard video?

Processor in the system, please and amount of RAM.

And...did you check Event Viewer for errors that might provide clues?

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users