Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

The Screen Resolution Wont Go Above 800x600 And Colour Wont Go Above 4bit


  • Please log in to reply
5 replies to this topic

#1 Jason.K

Jason.K

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:07:56 AM

Posted 04 October 2007 - 04:04 AM

Yes the title says it all...
I don't know what happened..
I tried the Windows troubleshoot..
Of decreasing my Hardware acceleration, Checking updates for my moniter and drivers..
Is it because i quickly exited a full screen game? By pressing Alt+F4?
Cause my bro asked me that question when i asked for his help..
Please help me, Im new here and Hope you help me :thumbsup:
Thanks in advance.
Jason.

Edit:
Well it was first at 640x480
But i got it to go to 800x600
it put less strain on my eyes..

Edited by Jason.K, 04 October 2007 - 04:08 AM.


BC AdBot (Login to Remove)

 


#2 Kevin384

Kevin384

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Durban, South Africa
  • Local time:11:56 PM

Posted 04 October 2007 - 05:57 AM

Welcome to BC Jason.K!!

I'm pretty much a newbie to this forum, but have been able to assist a member already!!

We need more information from you about your system:

Motherboard spec? (Make and Model)

What Operating system are you using? (XP, VISTA, Windows '98 etc.....)

If you have a separate Graphics card installed in your PC - is it an AGP, PCI, what is the card specification? - MANUFACTURER is important!!

How much RAM is installed in your PC?

Have you had any other problems with your system lately?

It seems that your graphics drivers may have somehow disappeared!!

To check this right click on your desktop, click "properties", click "settings", then click on the adapter tab and check that your adapter is shown - then post back to this thread for further assistance

This information will help the members of this forum to be of greater assistance in helping you :thumbsup:

Kev'

#3 Jason.K

Jason.K
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:07:56 AM

Posted 04 October 2007 - 08:07 AM

OS - Windows XP SP2
PCI Graphics Card - Nvidia GeForce FX 520
RAM - 768mb
Motherboard - ASUS P4P800S
Processor - Intel Pentium 4 cpu 2.80 Ghz 2.81 Ghz
No problems recently - just happened out of the blue

Adapter Information
Chip Type : Ge Force FX 5200
DAC tpye : Integrated RAMDAC
Memory Size : 128mb
Adapter String : GeForce FX 5200
Bios Information : Version 4.34.20.42.00

Adapter Info Properties
Device type : Display adapters
Manufacturer : NVIDIA
Location : PCI bus 1, Device 0, Function 0

JASON

THANKS FOR YOUR HELP!

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:56 PM

Posted 04 October 2007 - 08:32 AM

Have you updated your video drivers? If not, here is the link to download the drivers for the FX series in Windows XP (32 bit version): http://www.nvidia.com/object/winxp_163.71.html
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 Jason.K

Jason.K
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:07:56 AM

Posted 04 October 2007 - 08:54 AM

Oh, I havent Thnx alot usasma. :thumbsup: :flowers:
Oh thnx alot
It worked
Thnx for all your help :trumpet:
Maybe i should check the NVIDIA Website next time =]
Thnx
Jason.K

#6 Kevin384

Kevin384

  • Members
  • 87 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Durban, South Africa
  • Local time:11:56 PM

Posted 04 October 2007 - 12:21 PM

Hi Jason.K

I think I speak for the whole community when I say: Glad to have helped, it's always good to help out and know that a members problem is resolved

Good luck, and remember your comment - check for updates regularly as with any software or OS

Kev' :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users