Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

how to print to connected computer from laptop


  • Please log in to reply
6 replies to this topic

#1 muzzles

muzzles

  • Members
  • 262 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:01 PM

Posted 10 February 2005 - 09:52 PM

I have a hp 7960 photosmart hooked up to a desktop. I use the desktop as a host for the wireless router. I want to print from the laptop without using an USB cable. Will it be easiest to set-up (enable) a network through the host. How can I do this?

Thanks

BC AdBot (Login to Remove)

 


m

#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:09:01 PM

Posted 10 February 2005 - 11:02 PM

You should be able to turn on Print and File sharing on in the Network Properties (on both computers). On the desktop computer right click on the 7960 printer and select the Sharing tab and enable sharing. You will go through the printer install on the notebook and follow the instructions . It is fairly easy at this point. You could get a print server and hook it straight to you router or hub and you would not need to have you desktop on . If you do use a print server turn Print & File sharing off. If you don't you computers will install multible copies of you networks printer setting on each other . Not a problem but alittle messes. Hope I was of help.



acklan
"2007 & 2008 Windows Shell/User Award"

#3 muzzles

muzzles
  • Topic Starter

  • Members
  • 262 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:01 PM

Posted 11 February 2005 - 03:01 PM

thanks, the network was not set-up on the desktop, so I enabled print sharing by right clicking the network neighbor and I had to insert the win98 disk. Now I have installed the printer software by downloading it, and the installation disk recognized the printer, but it is not listed in the printers box. I went to add printer and the wizard appeared. I chose add a network printer, then browse for a printer and then a box comes up: nothing is listed in Printer and in the shared printer portion Microsoft windows network, muzzy (the name of the wireless) and workgroup are listed. I highlighted and clicked each one and a box appears saying "you need to specify a valid network printer name".

I'm not sure the network is properly enabled on the desktop along with all the other questions.

Thanks

#4 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:09:01 PM

Posted 11 February 2005 - 03:57 PM

On the computer that has the printer go to START>SETTINGS>PRINTERS then right click the printer you want to network . Select sharing and enable it . this should allow the network to see the printer. Let me know if that ges it.



acklan
"2007 & 2008 Windows Shell/User Award"

#5 muzzles

muzzles
  • Topic Starter

  • Members
  • 262 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:01 PM

Posted 11 February 2005 - 06:41 PM

thanks, but didn't work.

#6 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:09:01 PM

Posted 11 February 2005 - 09:43 PM

Check NETWORK PLACE>PROPERTIES> make sure CLIENT FOR MICROSOFT NETWORK is installed. Also make sure you sign in and not hit ESC at start up . That signs you into taht computers network.



acklan
"2007 & 2008 Windows Shell/User Award"

#7 muzzles

muzzles
  • Topic Starter

  • Members
  • 262 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:01 PM

Posted 11 February 2005 - 10:00 PM

I checked NETWORK PLACE>PROPERTIES>- CLIENT FOR MICROSOFT NETWORK highlighted it and a box asked for the 98 disk. A file was not on the disk, but was already in \windows\ so I directed the install to that file. When I rebooted there was not an opportunity to sign-in.

Thanks




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users