Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Restore


  • Please log in to reply
7 replies to this topic

#1 Farren

Farren

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:21 PM

Posted 03 October 2007 - 09:55 AM

System Restore apparently goes through all the motions, yet when I re-boot, it tells me it was unable to restore system to a different date and that no changes have been made. I use WINDOWS XP Home.
I hope there is a fix for this. If not, is it possible to uninstall System Restore and re-install it in the hope it will then work?

BC AdBot (Login to Remove)

 


m

#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:10:21 PM

Posted 03 October 2007 - 10:58 AM

See if one of these helps:
How to troubleshoot the System Restore tool in Windows XP
System Restore Restore Failures
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 Rainbow32

Rainbow32

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Local time:11:21 PM

Posted 03 October 2007 - 03:44 PM

You can give this reg hack from Kelly's Korner a try. Scroll down to #278.

http://www.kellys-korner-xp.com/xp_tweaks.htm

#4 Bonneville

Bonneville

  • Members
  • 233 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Yorkshire UK
  • Local time:05:21 AM

Posted 03 October 2007 - 04:48 PM

:thumbsup:

Hiya,

IMHO If all else fails, the appropriate course of action would be a repair install.

Regards,

Tony.
Is all that we see or seem, but a dream within a dream ?

#5 WinCrazy

WinCrazy

  • Members
  • 265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ambler, PA USA
  • Local time:11:21 PM

Posted 03 October 2007 - 06:37 PM

Why You May Not Be Able To Run SFC or Do a Repair Install

#6 Farren

Farren
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:21 PM

Posted 13 October 2007 - 02:13 PM

Thank you for this helpful and interesting information!

#7 Reena

Reena

  • Members
  • 391 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:UK
  • Local time:04:21 AM

Posted 14 October 2007 - 06:36 AM

I had a similar problem way back in June and, thanks to Nick and John amongst others, I was able to resolve it. You might find the following helpful:


http://www.bleepingcomputer.com/forums/t/94393/system-restore-wont-work-error-1075/

#8 Farren

Farren
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:21 PM

Posted 14 October 2007 - 01:07 PM

Thank you, Reena. I will go into the many aspects raised by your message. I think the most likely to help is the "How to troubleshoot", as it seems most practicle. As it's getting late, I'll save this work for tomorrow!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users