Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Spybot S&d Doesn't Allow Download Web Pages

  • Please log in to reply
1 reply to this topic

#1 Cancun


  • Members
  • 1 posts
  • Local time:08:42 PM

Posted 03 October 2007 - 12:21 AM

Hello, recently I installed SPYBOT SEARCH & DESTROY but some web pages cannot be downloaded (i.e. when I click and ad from recognized and big enterprises). So, I decided to uninstall the program but the problem has not fixed. Could you help to remove this restriction?

BC AdBot (Login to Remove)


#2 annabackwards


  • Members
  • 1,381 posts
  • Gender:Female
  • Location:Sydney, Australia.
  • Local time:12:42 PM

Posted 03 October 2007 - 07:01 PM

Spybot has a built in function of disabling access to known dangerous websites, that is sites that when clicked download/install viruses, trojans or other types of malware (malicious) software onto your computer.

If you still want to view these websites however, you can always make it so you specify which sites to block and which not to. To do this:
1. Open Spybot- Search and Destroy.
2. Click Immunize in the left hand side.
3.Under where there is box with the words Enable permanent blocking of bad addresses in Internet Explorer, expand the drop down box below by clicking on the box.
4. Select Ask for blocking confirmation.

Now every time you open a page Spybot sees as dangerous, it will ask you whether or not it should block it. I suggest you leave it on that option. If however you are still unsatisfied, you can always repeat steps 1 to 2 and untick the box with the words Enable permanent blocking of bad addresses in Internet Explorer which will stop immunization all together but will make your computer more vulnerable.

hope this information helps :thumbsup:
Posted Image

Surf smarter, surf faster, surf safer, surf with Mozilla Firefox

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users