Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Run Windows Xp In Safe Mode Without Activation


  • Please log in to reply
2 replies to this topic

#1 david28

david28

    Forum Member


  • Banned
  • 1,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:15 AM

Posted 02 October 2007 - 11:47 PM

Activating can be a pest in Windows XP. Lets just say for example, that you havn't activated your copy of Windows XP for one reason or another, but you need to get important files of your hard drive. Well, there is a simple way around this. As your computer is booting press F8 after the first screen so that a menu comes up. One of the options will be Safe Mode. Choose that and then your computer will begin booting. If it asks for you to log on, then log on and your Desktop will load without you being prompted to activate your copy of Windows XP. Bear in mind that this is NOT a way to use XP without activating, it is only temporary and only usefull in situations like I mentioned above, also many things will be disabled because "Safe Mode" is used to sort out computer issues. But otherwise, hope this helps!

BC AdBot (Login to Remove)

 


#2 honesy

honesy

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:45 PM

Posted 15 October 2007 - 08:11 PM

Tried this and it didn't work :thumbsup: oh well!

#3 david28

david28

    Forum Member

  • Topic Starter

  • Banned
  • 1,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:15 AM

Posted 13 December 2007 - 05:04 AM

I think you mgiht be doing this wrong or there may be some other issue, or this could have been pacted in an update, ohwell, Merry Christmas!

Edited by david.graziani, 13 December 2007 - 05:23 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users