Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Printer Problems


  • Please log in to reply
5 replies to this topic

#1 jdietz

jdietz

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bluefield, WV
  • Local time:06:18 PM

Posted 02 October 2007 - 09:29 PM

I had a Lexmark printer installed and removed it and uninstalled the Lexmark software. Now My Hp printer will not print.

In fact it does not show up. When I Try to print the message comes up to install a printer. When I try it will not let me and gives the message.

"Operation could not be completed, The print spooler service is not running"

I go to services and try to start the print spooler and get the message,

"Could not start the print spooler service on local computer, error 1068: The dependency service or group failed to start."

I tried to re-insall the Hp software to see if that would start the spooler. The software will not re-install.

Does anyone know where to go next?


Thanks!

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:18 PM

Posted 03 October 2007 - 07:10 AM

Go to Start...Run...and type in "services.msc" (without the quotes) and press Enter.
Scroll down to the Print Spooler service and right click on it.
Select Properties, then select the Dependencies tab.
Check to see that all of the services listed there are started and are set to either Manual or Automatic.
If the Manual setting doesn't work, then set it to Automatic and try that - you can use the Start and Stop commands so you don't have to reboot to try it.

All this having been said, this may be that the Lexmark and HP software shared some essential dll's which were deleted by the removal of the Lexmark software. Have you tried to uninstall the HP softrware and then install a freshly downloaded copy from the HP website (don't use the CD, the drivers there are likely older ones).
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 jdietz

jdietz
  • Topic Starter

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bluefield, WV
  • Local time:06:18 PM

Posted 03 October 2007 - 02:22 PM

Thanks,

Under properties is LexBce that is not started and when I try to start it it give an errorCould not start the Lxebce service on local machine, Error 2: The system cannot find the file speciifed.

I tried to re-install the Lexmark drivers and it will not re-install. It just flashes and goes off

#4 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:06:18 PM

Posted 03 October 2007 - 03:21 PM

The LexBce service is a leftover from the Lexmark drivers - you'll need to remove all traces of the Lexmark drivers from your system in order to fix that.

I still suggest that you uninstall the HP drivers and then reinstall a freshly downloaded copy from the hP website - that should at least straighten out the HP drivers.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#5 jdietz

jdietz
  • Topic Starter

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bluefield, WV
  • Local time:06:18 PM

Posted 03 October 2007 - 05:43 PM

John.

Thanks for continuing to help.

I cannot remove the Hp drivers as I cannot find them. There is nothing in add remove or programs folder.

How do you remove a service?

I have been trying to use regedit and remove all remaining Lexmark items. However they will not delete.

#6 jdietz

jdietz
  • Topic Starter

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bluefield, WV
  • Local time:06:18 PM

Posted 04 October 2007 - 05:47 AM

Ok!!!!!!!!!!! I got it.

I have another computer here of a friends that has the same Lexmark series printer.

I copied the exe file from her system to mine and the problem is resolved.


Thanks again for the help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users