Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Printer And Vista


  • Please log in to reply
No replies to this topic

#1 ms624

ms624

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:22 AM

Posted 02 October 2007 - 08:52 PM

Computer came with Windows December 2007 with a free Vista Upgrade when it was to come out. Downloaded Drivers for my HP6110xi All-In-One (Costco..about 4yrs old) and it worked fine. Got the Vista in June...still fine. Got the newest version of Java 7/2/07. Could still print but could not deposit checks via scan to my bank. Tried to fix problem via my banks CS....could not. Used my LT to deposit/scan checks to my bank. LT died. Back to my PC. Cannot scan checks. Can't even print now (see below).

What happened:

Message 1: "The scanner cannot be initialized because it was not found. Check scanner. Scanner software may be installed improperly."

Message 2: "Unable to communicate with HP scanning software...verify it has been installed"

Froze up after Message 1. Did not freeze after message 2.

This is what I did:

After Message 1: Checked all cords cables. Shutdown unplugged everything. Disable the startup group...re-enabled. Uninstalled Drivers for Printer.....installed new ones. Down graded my version of Java to the previous. Did a test print of one page. Went to my Bank's www site...cannot scan. Did a second install of driver updates via the Device Manager and it's prompts. Tried to scan....got message 2. Tried to print....nada. Did a Roll Back of the printer download.....still Nada. Here is the odd one....6110xi Drivers are not referenced in the "Uninstall" list I get to via the "Control Panel"....was there when I uninstalled the old version....keep in mind I did get one test page to print after the new driver install. The Drivers, labeled as 6110xi, ARE listed via the Device Manager. (Did two uninstalls....one via the Device Manager...one via the Control Panel...wierd...I am a novice).

I really don't know what else to do other than buy a new All-In-One.

thanks,

ms

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users