Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Warcraft Tft And Hamachi


  • Please log in to reply
7 replies to this topic

#1 idk

idk

  • Members
  • 302 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Auckland, New Zealand
  • Local time:12:48 PM

Posted 02 October 2007 - 02:28 AM

I'm trying to play warcraft with my friend over hamachi. We make a network and both of us are connected. But when I make a game in warcraft he cannot see it. This also happens when he makes a game and I cannot see it.
Anyone got suggestions?
Thanks.

BC AdBot (Login to Remove)

 


m

#2 Fremder

Fremder

  • Members
  • 104 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wisconsin
  • Local time:06:48 PM

Posted 02 October 2007 - 08:18 AM

Make sure you both have the same version of Warcraft installed.
You will not like me if I'm angry.

#3 idk

idk
  • Topic Starter

  • Members
  • 302 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Auckland, New Zealand
  • Local time:12:48 PM

Posted 02 October 2007 - 09:08 PM

Hi,
I checked with my friend and we both have the same version.

#4 Мєηιcє

Мєηιcє

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Local time:11:48 AM

Posted 02 October 2007 - 11:25 PM

Check that you have the same port in your options->game settings. I know I had the same problem (Without Hamachi though), and that fixed it. I think it should be 6112 or something.

#5 idk

idk
  • Topic Starter

  • Members
  • 302 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Auckland, New Zealand
  • Local time:12:48 PM

Posted 11 October 2007 - 01:15 AM

Thanks for your tips.
Is it possible that some people's ip addresses are not compatible with others?
Someone told me that...

#6 Мєηιcє

Мєηιcє

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Local time:11:48 AM

Posted 11 October 2007 - 10:30 PM

Not that I know of, but I may be wrong :S

Do you have any other people that you could try it with?

Edited by Мєηιcє, 11 October 2007 - 10:30 PM.


#7 idk

idk
  • Topic Starter

  • Members
  • 302 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Auckland, New Zealand
  • Local time:12:48 PM

Posted 12 October 2007 - 01:06 AM

Yeah I could connect with many others. It turns out my other friend have the same problem connecting with my friend.

#8 Мєηιcє

Мєηιcє

  • Members
  • 51 posts
  • OFFLINE
  •  
  • Local time:11:48 AM

Posted 12 October 2007 - 08:51 PM

Then it's obviously something wrong with your friend, try searching WC3 forums to see if you can find anything




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users