Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I.e. Forbidden!


  • Please log in to reply
1 reply to this topic

#1 ltdave

ltdave

  • Members
  • 268 posts
  • OFFLINE
  •  
  • Local time:11:21 PM

Posted 01 October 2007 - 09:31 PM

i use firefox. i like it, it likes me. HOWEVER, in order to access my works 'internal pages' from home, i HAVE to use i.e. according to the techs, the code for their pages is not compatible with anything else...

lately i decided to check on some info from my home computer. i closed firefox and clicked the i.e. icon. ive never updated it from 6.0 (that I know of) and it was working the last time i tried it but now i get this:

Posted Image

i cant get online using i.e. luckily i dont have to use the company website for too much from home...

ive been running XPpro for the last 4 years and up until about 4 months ago, i had no problems. the ONLY thing i can think of is the cheap-azz canon printer i got 'free' with a system i bought for someone a little while ago. i installed it on both my desktop and laptop since my 10yr old printer finally quit. that is the only thing common to this problem...

d

Moderator Edit: Moved topic to the more appropriate forum. ~ Animal

Edited by Animal, 01 October 2007 - 11:09 PM.


BC AdBot (Login to Remove)

 


#2 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:09:21 PM

Posted 01 October 2007 - 11:27 PM

Check your settings in ZoneAlarm and ensure IE isn't being blocked.

Also check if JavaScript or Active-X are disabled in Internet Explorer.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users