Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hard Drive Disconnects


  • Please log in to reply
4 replies to this topic

#1 billtcm

billtcm

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:12:37 AM

Posted 01 October 2007 - 12:31 AM

I have a Fantom External Hard Drive(I can't get a specific model number or name, cause I'm at college now and I have the box at home and there is literally no marking on the drive itself. Which I'm hoping won't be a huge problem.) Anyhow I used my external hard drive all summer to import my videos from my digital video camera on. After I set up my computer at college whenever I plug in my camcorder the hard drive disappears from "my computer" and only reappears when I disconnect the camera or sometimes unless I restart the computer. This has never happened before and it is a pain, as I make movies all the time and already have enough trouble in simply making them. If anyone has any idea on why this is happening or how to solve it I would appreciate it.

Also, I have already tried changing the Hard Drive's Letter but it still disappeared after plugging in the camera.

Thanks, Bill

BC AdBot (Login to Remove)

 


m

#2 oldf@rt

oldf@rt

  • Members
  • 2,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Avondale, Arizona USA
  • Local time:09:37 PM

Posted 01 October 2007 - 12:53 AM

Is the hard drive usb or firewire?
The name says it all -- 59 and holding permanently

**WARNING** Links I provide might cause brain damage

#3 billtcm

billtcm
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:12:37 AM

Posted 01 October 2007 - 12:55 AM

Is the hard drive usb or firewire?


Both the hard drive and camera are firewire.

#4 oldf@rt

oldf@rt

  • Members
  • 2,609 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Avondale, Arizona USA
  • Local time:09:37 PM

Posted 02 October 2007 - 03:43 PM

I managed to duplicate your issue here on my windows box. On the machine here I got the exact same issue when the network connection and the firewire port were bridged. When I unplugged the external drive I would lose the connection to the camera and my network connectivity. when I plugged everything in again, the hard drive was not visible. I removed the network bridge, and everything worked correctly again.

On a Mac, the usual safety applies: make sure that no files are open, etc, and then drag the device to the trash before you unplug it.

On windows or OS X all usb and firewire devices should be stopped before removing the cable from the computer. If you don't, you may have problems later on.
The name says it all -- 59 and holding permanently

**WARNING** Links I provide might cause brain damage

#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,077 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:11:37 PM

Posted 02 October 2007 - 05:28 PM

Wikipedia for network bridges: http://en.wikipedia.org/wiki/Network_bridge

Because of this, I refuse to bridge any network devices that I have (had too many problems with it several years ago).
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users