Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Printer Gone Nuts


  • Please log in to reply
3 replies to this topic

#1 yeeha

yeeha

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:02:43 PM

Posted 30 September 2007 - 09:49 PM

Hi all,

Purchased new ink for printer & installed them. Try to print and you can hear everything working but the pages come out blank. I've ran through the nozzle check, head cleaning, popping them out and reinstalling them and still blank pages. What the heck is going on. The printer is a epson stylus cx3800 and the os is XP. Any advice is greatly appreciated.

Thanks in advance!
Yee

BC AdBot (Login to Remove)

 


#2 Crizz44

Crizz44

  • Members
  • 496 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Virginia
  • Local time:02:43 PM

Posted 30 September 2007 - 10:07 PM

How long have you had this printer? Have you replaced the ink before on this printer? Did you remove the tape that seals the ink for packaging? I am not sure if this could be your problem, but I have dealt with a few printers where the tube gets clogged or even comes loose and the ink doesn't run through. One printer was spilling all of the ink in the bottom of the printer.

#3 yeeha

yeeha
  • Topic Starter

  • Members
  • 32 posts
  • OFFLINE
  •  
  • Local time:02:43 PM

Posted 01 October 2007 - 07:49 AM

The printer is not quite 2 years old and I have replaced the ink before with no problems. I just took them out to make sure there was nothing in the way of the ink coming out and as far as I could tell there wasn't. Going to try to print a page again.....still blank. Any other suggestions?

#4 Crizz44

Crizz44

  • Members
  • 496 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Virginia
  • Local time:02:43 PM

Posted 01 October 2007 - 07:57 PM

Have you tried reinstalling the printer, just in case something has gone wrong with the drivers?

Here is a link to some possible solutions:

http://files.support.epson.com/htmldocs/cx...le=probsol2.htm

How long was it from the time you ran out of ink, until you replaced it with the new cartridges? Have you tried running the head cleaning and nozzle checks many times? Can you see an ink level in the printers ink monitoring?

If none of these work, then it sounds like either it is clogged or the tube has come loose or the printhead could be damaged. Someone would have to go inside to be sure.

The Epson's (2) I worked on had this problem after about the 4th replacement cartridges. It is very difficult to get to this part of the printer, so I wouldn't suggest that just anyone go inside of the printer.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users