Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Netgear Adsl Wireless Modem Router Dg834g V3 Mbps


  • Please log in to reply
2 replies to this topic

#1 shropwhite

shropwhite

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Location:shropshire
  • Local time:03:42 AM

Posted 30 September 2007 - 03:44 PM

hi all its not a major prob but why as my connection slowed up speed is now 100.00mbs,when i was with the speedtouch modem (tiscali broardband) it was running at 2.2mbs and very quick.i have the daughters laptop on wireless and that seems quick compared to the desk top.it takes ages to connect on the desk top but not the laptop any help would be very helpful in speeding up the desktop pc many thanks in advance :thumbsup:

Moderator Edit: Moved topic to the more appropriate forum. ~ Animal

Edited by Animal, 30 September 2007 - 05:35 PM.


BC AdBot (Login to Remove)

 


#2 Bonneville

Bonneville

  • Members
  • 233 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Yorkshire UK
  • Local time:03:42 AM

Posted 30 September 2007 - 04:34 PM

:thumbsup:

Hiya,

Could you please comfirm what type of connection your router has to your computer.
Is it via USB or ethernet cable.

Only the information I have regarding your Netgear is that it should run at 54mps..

Regards,

Tony,
Is all that we see or seem, but a dream within a dream ?

#3 shropwhite

shropwhite
  • Topic Starter

  • Members
  • 23 posts
  • OFFLINE
  •  
  • Location:shropshire
  • Local time:03:42 AM

Posted 30 September 2007 - 04:58 PM

hi hope this is right local area connection sis 900-based pci fast ether,it is cable which is in the back of the desktop hope thats right information for you




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users