Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Having An Update Problem....


  • Please log in to reply
5 replies to this topic

#1 massimo727

massimo727

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Local time:06:44 AM

Posted 29 September 2007 - 06:52 PM

I keep getting a notice to download a security update, that doesn't ever stick. I've had to try to download it multiply times now, any help would be appreciated.

Posted Image

BC AdBot (Login to Remove)

 


#2 massimo727

massimo727
  • Topic Starter

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Local time:06:44 AM

Posted 30 September 2007 - 04:27 AM

:thumbsup: bump Did I not give enough info?

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,870 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:44 AM

Posted 30 September 2007 - 07:18 AM

Version 1.1 of Net is old...seems to me the prudent thing to do would be to downlod/install the current version and then go to the WinUpdate site.

That's what I did to my system.

http://msdn2.microsoft.com/en-us/netframework/aa569263.aspx

Louis

#4 WinCrazy

WinCrazy

  • Members
  • 265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ambler, PA USA
  • Local time:05:44 AM

Posted 30 September 2007 - 12:09 PM

Hi massimo727.

This is the current .NET Framework download for XP.

Microsoft .NET Framework Version 2.0 Redistributable Package (x86)

#5 massimo727

massimo727
  • Topic Starter

  • Members
  • 81 posts
  • OFFLINE
  •  
  • Local time:06:44 AM

Posted 30 September 2007 - 07:29 PM

I'm not very computer literate hamluis, so I didn't even know there was 2.0. thanks for the help to you both.

#6 hamluis

hamluis

    Moderator


  • Moderator
  • 55,870 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:05:44 AM

Posted 30 September 2007 - 07:43 PM

No problem...I had 1.1 on my system for a long time until I saw that there was a security update for a later version :thumbsup:.

The only reason NET is on my system is that I needed to install my video drivers.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users