Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Stops Working


  • This topic is locked This topic is locked
11 replies to this topic

#1 sharpie

sharpie

  • Members
  • 702 posts
  • OFFLINE
  •  
  • Location:Nor-Cal
  • Local time:11:24 PM

Posted 28 September 2007 - 07:17 PM

if i leave my computer on for a long time a picture of two monitors with a yellow triangle shows up on the bottom of my screen and then the internet stops working. if i place my cursor over the picture it says local are connection status-limited or no connectivity. if i restart my computer everything is back to normal. i have another computer in the house and it never does that....does anyone know why this is happening?

thank you :thumbsup:

BC AdBot (Login to Remove)

 


#2 annabackwards

annabackwards

  • Members
  • 1,381 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Sydney, Australia.
  • Local time:02:24 PM

Posted 28 September 2007 - 07:50 PM

Are there any drivers you need for you ethernet adapter that you haven't installed?

If so, install them.
Posted Image

Surf smarter, surf faster, surf safer, surf with Mozilla Firefox

#3 sharpie

sharpie
  • Topic Starter

  • Members
  • 702 posts
  • OFFLINE
  •  
  • Location:Nor-Cal
  • Local time:11:24 PM

Posted 28 September 2007 - 08:18 PM

I dont think so. How would i know if drivers would need to be installed and how would i find them?

Thank you for helping me.

#4 tos226

tos226

    BleepIN--BleepOUT


  • Members
  • 1,568 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LocalHost
  • Local time:11:24 PM

Posted 28 September 2007 - 08:37 PM

Sharpie,
What's different with the other computer that has no issues?

Computer inactivity often, more often than not, drops the internet connection so you end up with "limited connectivity' issue and your IP address becomes 169. something,something,something I don't recall the exact number. Then when you reboot, the computer acquires the new IP address, and starts new connection and all is well, till the next timeout.

Do you have a router? Is there a way to set it to something like 'keep alive' always?
Can you do something similar in the network configuration?
Are you using a firewall? If so which. Internet Explorer? Perhaps you can list the DHCP and DNS addresses in both in the trusted areas to keep the connection going.
Do your setting conserve power to the network adapters (powersave), if so, shut it off.

Edited by tos226, 28 September 2007 - 08:41 PM.


#5 annabackwards

annabackwards

  • Members
  • 1,381 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Sydney, Australia.
  • Local time:02:24 PM

Posted 28 September 2007 - 08:55 PM

Just thought of this. I'm sure it'll work but you can always try it out.

Click start> Control Panel.
On the left hand side, click switch to classic view (if it is there). Then click Network Connections.
Right click your connection and click repair. If it does not let you, right click and select disable, then click reenable and try again.

You should know that disabling the connection will disable any internet connections until you re-enable it.

Tell us how it goes

Edited by annabackwards, 28 September 2007 - 08:57 PM.

Posted Image

Surf smarter, surf faster, surf safer, surf with Mozilla Firefox

#6 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,912 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:11:24 PM

Posted 28 September 2007 - 09:49 PM

Another possible simple solution that works often
Open Network Connections through Control Panel
Right Click on your Local Area Connection or Wireless Network Connection and select Properties.
Now uncheck the box which says "Notify me when this connection has limited or no connectivity"
Press OK and restart your machine
You should have your internet working.

Have you tried shutting off and disconnecting(power and cables) your modem for 5 miminutes then reconnecting and restarting PC?
have you installed anything new or upgraded , say to SP2
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#7 ^MavericK!

^MavericK!

  • Members
  • 125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Monterrey
  • Local time:10:24 PM

Posted 29 September 2007 - 04:32 AM

I think this is more a setting thing, There is a setting in the NIC card properties that will turn off the NIC to save power. Even PC's have it.

Go to Start> Control panel> network adapters> Local Area Network Properties (right click on it and choose properties)> On the general Tab on the top you should have "Connect using" and your NIC and a configure button to the right, click on it and go to the Power management tab, and make sure the "Allow the computer to turn off this device to save power" is not checked.

I think it's turning it off and can't resume it so it gives a default IP address (169.), witch doesn't permit the connection, The NIC will store info from the network and can't use it so it displays "Limited or no connectivity".

Limited of no connectivity usually, not always, will be caused by a firewall. So thats a possibility also.

Do you use one?

Updating the drivers is not a bad idea. If you don't know the drivers it needs, try using Aida32 to see your NIC model and get the correct drivers for it. Also Flashing the BIOS is not a bad idea too...




Mav

Edited by ^MavericK!, 29 September 2007 - 04:33 AM.


#8 sharpie

sharpie
  • Topic Starter

  • Members
  • 702 posts
  • OFFLINE
  •  
  • Location:Nor-Cal
  • Local time:11:24 PM

Posted 02 October 2007 - 03:52 AM

I think this is more a setting thing, There is a setting in the NIC card properties that will turn off the NIC to save power. Even PC's have it.

Go to Start> Control panel> network adapters> Local Area Network Properties (right click on it and choose properties)> On the general Tab on the top you should have "Connect using" and your NIC and a configure button to the right, click on it and go to the Power management tab, and make sure the "Allow the computer to turn off this device to save power" is not checked.

I think it's turning it off and can't resume it so it gives a default IP address (169.), witch doesn't permit the connection, The NIC will store info from the network and can't use it so it displays "Limited or no connectivity".

Limited of no connectivity usually, not always, will be caused by a firewall. So thats a possibility also.

Do you use one?

Updating the drivers is not a bad idea. If you don't know the drivers it needs, try using Aida32 to see your NIC model and get the correct drivers for it. Also Flashing the BIOS is not a bad idea too...




Mav


this one didnt work

#9 sharpie

sharpie
  • Topic Starter

  • Members
  • 702 posts
  • OFFLINE
  •  
  • Location:Nor-Cal
  • Local time:11:24 PM

Posted 02 October 2007 - 03:57 AM

Sharpie,
What's different with the other computer that has no issues?

Computer inactivity often, more often than not, drops the internet connection so you end up with "limited connectivity' issue and your IP address becomes 169. something,something,something I don't recall the exact number. Then when you reboot, the computer acquires the new IP address, and starts new connection and all is well, till the next timeout.

Do you have a router? Is there a way to set it to something like 'keep alive' always?
Can you do something similar in the network configuration?
Are you using a firewall? If so which. Internet Explorer? Perhaps you can list the DHCP and DNS addresses in both in the trusted areas to keep the connection going.
Do your setting conserve power to the network adapters (powersave), if so, shut it off.


I rarely use the other computer, but this computer is on for most of the day. yes i do have a router and i dont think there is a way to do that. i am using a firewall. Comodo. i have the Windows firewall turned off. i use both internet explorer and firefox.

-thanks

#10 sharpie

sharpie
  • Topic Starter

  • Members
  • 702 posts
  • OFFLINE
  •  
  • Location:Nor-Cal
  • Local time:11:24 PM

Posted 02 October 2007 - 03:59 AM

Yesterday or the day before the internet stoped working. I did a reboot and it still wasnt working. i decided to do a system restore to a few days ago and then it was fine :thumbsup:

#11 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,912 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:11:24 PM

Posted 02 October 2007 - 08:23 AM

Glad you got it working :thumbsup:
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#12 TMacK

TMacK

  • Members
  • 4,672 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:B.C. Canada
  • Local time:08:24 PM

Posted 02 October 2007 - 10:50 AM

sharpie,

I see you have an open HJT log posted in the HijackThis Logs and Malware Removal forum.
You shouldn't be making any changes to your system, while your HJT log is posted, as that could change the results of the posted log, making it difficult to properly clean your system.

At this point, the HJT Team should be the only members that you take advice from, until they have verified your log as clean.

I'm closing this topic until you are cleared by the HJT Team.
If, after your log has been cleaned, you still need help, please PM a Moderator and we will re-open this topic.
Chaos reigns within.
Reflect, repent, and reboot.
Order shall return.

aaaaaaaa a~Suzie Wagner




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users