Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Fresh Xp Install (shows No Adapter)


  • This topic is locked This topic is locked
10 replies to this topic

#1 Elusive

Elusive

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:25 AM

Posted 28 September 2007 - 02:34 PM

I'm fairly new with computers and recently reinstalled XP Professional on one of my computers and it shows no information for my adapter in display properties. My resolution is fixed at 640x480 and 4bit color. When I look under the monitor tab, it shows default monitor and the properties button is faded so I can't change the monitor. I'm not sure what i'm supposed to do...

Any help with this would be appreciated.

Thanks You!



Elusive

BC AdBot (Login to Remove)

 


m

#2 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:08:25 AM

Posted 28 September 2007 - 02:38 PM

You need to install the video driver for your computer. What it the make/model of your computer? Do you know if you have a video card or onboard?
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 Elusive

Elusive
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:25 AM

Posted 28 September 2007 - 02:52 PM

It's a Dell Dimension 2300 and the guy I got it from told me it's the Nvidia adapter that came with it. I'm not sure which Nvidia adapter. How do I find out?

Thanks for the reply.


Elusive

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 54,820 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:25 AM

Posted 28 September 2007 - 03:46 PM

http://support.dell.com/support/downloads/...tid=&impid=

You probably need to install other drivers...you might take a look in Device Manager and see what yellow question marks are reflected.

Device Manager Basics - http://www.cybertechhelp.com/tutorial/arti...-manager-basics

Louis

#5 Elusive

Elusive
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:05:25 AM

Posted 28 September 2007 - 08:39 PM

Thanks for all the help, I got the monitor and video working fine now, but I still have no sound.
There's a Yellow question mark next to multimedia audio controller in device manager. There's no driver for it and i'm not sure what to look for because all information is unknown. What should I look for to fix this?


Thanks again!

Elusive

#6 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:08:25 AM

Posted 29 September 2007 - 07:26 AM

Did you try this one?
Mark
http://support.dell.com
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#7 hamluis

hamluis

    Moderator


  • Moderator
  • 54,820 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:25 AM

Posted 29 September 2007 - 12:45 PM

Did you click on Audio on the link I provided? It looks like an audio driver to me, which needs to be downloaded and installed on the systems Dell says that it was devised for.

Louis

#8 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:08:25 AM

Posted 29 September 2007 - 02:29 PM

Did you click on Audio on the link I provided? It looks like an audio driver to me, which needs to be downloaded and installed on the systems Dell says that it was devised for.

Louis

That's the link I used I just went one page further so he couldn't miss it
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#9 hamluis

hamluis

    Moderator


  • Moderator
  • 54,820 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:25 AM

Posted 29 September 2007 - 02:39 PM

Got it, Mark :thumbsup:.

I was too lazy to click on your link, although I did think about it for one second. Thanks.

Louis

#10 garmanma

garmanma

    Computer Masochist


  • Staff Emeritus
  • 27,809 posts
  • OFFLINE
  •  
  • Location:Cleveland, Ohio
  • Local time:08:25 AM

Posted 29 September 2007 - 02:51 PM

I also just noticed he started a new thread after this, so he's probably not even reading this anymore
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#11 rigel

rigel

    FD-BC


  • BC Advisor
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:08:25 AM

Posted 29 September 2007 - 04:17 PM

I also just noticed he started a new thread after this, so he's probably not even reading this anymore


Agreed - Animod also moved it to A/V forum. This thread is now closed as user is getting help in a different thread.

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. Will Smith





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users