Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot Use The Luna Theme, Stuck In Windows Classic Style


  • Please log in to reply
4 replies to this topic

#1 dddarrenccc

dddarrenccc

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:08 AM

Posted 27 September 2007 - 10:43 PM

I cannot use my luna them or any type of theme for that matter, i cannot also use the windows xp style in the appearance section of the properties. I can only use windows classic and it sucks. I think i fix the windows xp style but just cant use it because my computer won't let me luanch any themes. This is the message i get when trying to luanch a theme (this mean i double click them in the C:\WINDOWS\Resources\Theme\Luna) : An exception orrurred while trying to run "C:\WINDOWS\system32\shell32.dll,Control_RunDLL C:\WINDOWS\system32.cpl desk, @Appearance/Action:OpenMSTheme /file; "C:\WINDOWS\Resources\Themes\Luna\luna.msstyles""

Someone help me, I hate the look of Classic Windows.

BC AdBot (Login to Remove)

 


#2 Hellish

Hellish

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Location:Ohio
  • Local time:12:08 PM

Posted 27 September 2007 - 11:24 PM

Hi dddarrenccc, Welcome to Bleeping Computer. This is a total shot in the dark, but, perhaps you have the performance options set to not show visual styles on windows and buttons.
Go to Control Panel-> System-> Advanced tab-> Performance settings-> then scroll down to find a box with "Use visual styles on windows and buttons". If this box is checked, then the problem isn't my first guess, if unchecked, check it, hit apply, then ok. If it does not automatically change then go to change it as you would or through display and appearance. I hope this has helped you in some way.

#3 Bugballou

Bugballou

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Location:Lake County FL
  • Local time:01:08 PM

Posted 27 September 2007 - 11:42 PM

Might also be that in services (Start>Run> services.msc >OK) Themes is disabled.

Bug

#4 dddarrenccc

dddarrenccc
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:08 AM

Posted 29 September 2007 - 01:24 AM

That's not the case, I've already tried many options, including the ones listed above and many more. There's no solution so far. All there is in the Windows Classic Style. I can click down but all it said is Windows Classic, its not greyed out and anything. I think it has a problem to do with the error/exception i said earier.

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,894 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:08 PM

Posted 29 September 2007 - 07:18 PM

Shot in the dark: File corruption...have you tried running sfc /scannow or doing a repair install?

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users