Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Belkin 54g Wireless Network Adapter


  • Please log in to reply
1 reply to this topic

#1 deanpcmad

deanpcmad

  • Members
  • 184 posts
  • OFFLINE
  •  
  • Location:Southampton, UK
  • Local time:07:37 AM

Posted 27 September 2007 - 10:47 AM

Hey,

When I log on my PC I have to constantly enable WZC (Windows Zero Configuration) to connect to the Internet.
We have a NETGEAR DG834GT Sky Router and a Belkin Wireless Network Adapter.

How can I stop this from happening?

Thanks
deanpcmad

deanpcmad


BC AdBot (Login to Remove)

 


#2 skluzs

skluzs

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:37 AM

Posted 28 September 2007 - 09:50 AM

If you have a Dell computer this should work (not sure if it works on others as well?):

Turning off Dell Wireless Utility: A message appears stating that Windows is not configured to handle the wireless connection, and to activate the Wireless Zero Config service. This may be due to a pre-existing Dell wireless utility handling the wireless connections. To turn this utility off, do the following:

Right click on the Dell Wireless Utility, located in the System tray, represented by several green bars. (open utility)
Click on the "Wireless Networks" tab.
Uncheck the "Let this tool manage your wireless settings" checkbox.
Click Apply then OK.
The Windows Zero Configuration service should now take over handling the wireless connections.

Hope that helps!
Skluzs

Edited by skluzs, 28 September 2007 - 09:52 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users