Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Spybot And Teatimer


  • Please log in to reply
4 replies to this topic

#1 DaChew

DaChew

    Visiting Alien


  • BC Advisor
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:09:13 AM

Posted 27 September 2007 - 10:16 AM

a year or so ago I quit using teatimer because it would glitch whenever I went to install another program and not allow me to save the registry changes, it seemed to be related to norton's 2003 updates and windows updates

I had to reload a couple of computers I had installed it on for clients/friends or in my case redo the installs with teatime disabled

has this problem been fixed?

Edited by DaChew, 27 September 2007 - 10:17 AM.

Chewy

No. Try not. Do... or do not. There is no try.

BC AdBot (Login to Remove)

 


m

#2 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 50,606 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:08:13 AM

Posted 27 September 2007 - 02:53 PM

Spybot has recently been updated. See Changes & Improvements in v1.5
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#3 DaChew

DaChew

    Visiting Alien

  • Topic Starter

  • BC Advisor
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:09:13 AM

Posted 27 September 2007 - 03:45 PM

thank you,

time for a new test then, I was using 1.3 for months after 1.4 came out and wondered why it wouldn't update
Chewy

No. Try not. Do... or do not. There is no try.

#4 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 50,606 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:08:13 AM

Posted 27 September 2007 - 04:53 PM

Your welcome. :thumbsup:
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#5 Robert Isbell

Robert Isbell

  • Banned
  • 428 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:13 AM

Posted 12 November 2007 - 06:49 PM

I've been running spybot before teatimer came out with it, and I've never had an issue. I have seenn systems but they were running something from symantec, and I chalked it up to symantec.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users