Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Audio; I Muted The Sound Somewhere.


  • Please log in to reply
8 replies to this topic

#1 Dr. Dave

Dr. Dave

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:56 PM

Posted 27 September 2007 - 02:38 AM

Sometimes in the past week or so, when I was on some website (no, I don't remember which), I must have muted the sound (when the phone rang, or something). I closed all the windows before restoring the sound, and now I do not have sound on ANY website (or anywhere else, like when booting up.) I've noticed in the past that when you mute the sound on one website, it stays muted for all sites, and stays that way until you un-mute it. However, I can't remember where I did it.

Is there any way to find out which page I cut the sound on, or is there some other way to restore it? I've gone through all (that I can think of) the audio devices, and none of them are muted. What do I do to restore sound?

Thanks, in advance.

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:56 PM

Posted 27 September 2007 - 02:48 AM

You could check the Sounds and Audio Devices settings. Go Start > Control Panel > Sounds, Speech, and Audio Devices > Sounds and Audio Devices. Make sure "Mute" is not checked.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw

#3 boris003

boris003

  • Banned
  • 24 posts
  • OFFLINE
  •  
  • Local time:11:56 PM

Posted 27 September 2007 - 03:48 AM

You could check the Sounds and Audio Devices settings. Go Start > Control Panel > Sounds, Speech, and Audio Devices > Sounds and Audio Devices. Make sure "Mute" is not checked.

it really can work?

#4 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:10:56 PM

Posted 27 September 2007 - 08:58 AM

A way that's a little quicker:
Click your Sound icon, in the Taskbar, and remove the check from Mute.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#5 Dr. Dave

Dr. Dave
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:56 PM

Posted 28 September 2007 - 12:05 PM

A way that's a little quicker:
Click your Sound icon, in the Taskbar, and remove the check from Mute.




I tried this first thing, and the mute is already unchecked. I've checked (or unchecked) all the obvious mute devices; it must be an embedded mute I've put it within a webpage.

#6 M...

M...

  • Members
  • 386 posts
  • OFFLINE
  •  
  • Local time:08:56 PM

Posted 29 September 2007 - 10:29 AM

Another possibility, if you are using Internet Explorer 7, click "Tools", "Internet Options", "Advanced (tab)". In the list of items, in the "Multimedia" group, make sure that "Play sounds in webpages" is checked.

#7 rowal5555

rowal5555

    Just enough info to be armed & dangerous...


  • Members
  • 2,644 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:St Kilda, Dunedin. South Island. NZ
  • Local time:05:56 PM

Posted 29 September 2007 - 04:59 PM

Hi Dr. Dave.

While the above suggestions should help you, you could check your keyboard for volume/mute buttons, and another thing which has driven me crazy in the past - check that a headphone hasn't been left plugged in. LOL

Cheers

rowal5555 (Rob )                                                             

Avid supporter of Bleeping Computer's
Team 38444

You can help find a cure


 


#8 Wildabeast

Wildabeast

    Bleeping Lurker...


  • Members
  • 1,263 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Nebraska, USA
  • Local time:10:56 PM

Posted 05 October 2007 - 12:03 AM

and another thing which has driven me crazy in the past - check that a headphone hasn't been left plugged in. LOL


OOO... Good one, I had forgotten about the dreaded plugged in headphones! :thumbsup:
"The nine most feared words in the english language, 'I'm from the government, and I'm here to help'..."
Ronald Reagan

#9 rowal5555

rowal5555

    Just enough info to be armed & dangerous...


  • Members
  • 2,644 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:St Kilda, Dunedin. South Island. NZ
  • Local time:05:56 PM

Posted 05 October 2007 - 03:40 PM

Another member had this problem recently and it was tracked down to the volume control in YouTube videos.

Did you fix your problem Dr Dave?

rowal5555 (Rob )                                                             

Avid supporter of Bleeping Computer's
Team 38444

You can help find a cure


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users