Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Symantec Help


  • Please log in to reply
1 reply to this topic

#1 soldier1

soldier1

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:07 AM

Posted 09 February 2005 - 05:51 PM

I currently introduce security baselines to computers operating on government systems; when a user is logged into the computer it does not want to run the Symantec Antivirus program, but change that same user to an administrator and everything is fine. When the normal user logs on it gives a message of a file missing and directs me to the Symantec web-site , there I tried everything and nothing. When I try to open Symantec it gives me a different error that it is missing the VPC32.exe file, but only as a user. The file is there, and only recognized when logged as an administrator. Any suggestions? Thanks Soldier1

BC AdBot (Login to Remove)

 


#2 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:07 AM

Posted 10 February 2005 - 11:32 AM

Have you tried giving read permissions to the Domain everyone group?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users