Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Quicktime Questionmark


  • Please log in to reply
2 replies to this topic

#1 mablung

mablung

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:09:29 AM

Posted 26 September 2007 - 01:13 PM

For some reason quicktime has decided it will be the viewer for flash on my machine. It started doing this when I installed Qt 7.2. I have scoured the internet looking for solutions. I have changed the mime settings in quicktime to where it should not play flash yet it still tries. I have also downloaded numerous flash plugins and players but to no avail. I have tried everything my limited computer diagnostic skills can do so now I am here begging for your help! I am using mozilla firefox by the way. Thank you for your time.

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:10:29 AM

Posted 26 September 2007 - 01:56 PM

"What to do if QuickTime takes over handling Flash content

When you install QuickTime, or change your QuickTime settings, it may take over handling of Flash files. However, this can be fixed quite easily. To stop QuickTime from handling Flash files, do the following:

1. Close Mozilla (or Firefox)
2. Open the QuickTime Control Panel
3. Select "Browser Plug-in" from the dropdown menu
4. Open up the MIME Settings dialog
5. Make sure "Flash file" is not selected. This is listed under Miscellaneous.
6. Click OK, and close the QuickTime Control Panel
7. Remove the file pluginreg.dat from your Profile Folder. This file will be recreated next time you start Mozilla
8. Remove npqt*.dll from your Mozilla or Firefox plugins folder. These files are not required, and can cause problems when QuickTime is upgraded

After doing this, you may need to reinstall Flash Player. These instructions should be the same for both Windows and MacOS X, with the exception of the last step."
Mark
http://plugindoc.mozdev.org/faqs/flash.html

Edited by garmanma, 26 September 2007 - 01:58 PM.

Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 mablung

mablung
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:09:29 AM

Posted 26 September 2007 - 02:55 PM

as usual you guys are amazing, thank you!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users