Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Firewall Stops Me Viewing Websites!


  • Please log in to reply
No replies to this topic

#1 david28

david28

    Forum Member


  • Banned
  • 1,614 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:27 AM

Posted 26 September 2007 - 03:06 AM

Hi guys, I am hoping that you guys can help me with this. I am using CA Personall Firewall and I have a problem with it that involves loading websites. When the firewall is enabled, some websites will load halfway, have unloaded pictures, missing pictures, missing text and reports that it has loaded but with errors. But, when I disable the firewall the problem is gone. The thing is I don't want to keep my firewall disabled for obvious reasons (Hackers etc.) because I have already been a target by a hacker and I can tell you it wasn't very good. So if you guys could tell me if there is a way around this without disabling the firewall, it would very helpfull

Thanks! :thumbsup:

Edited by david.graziani, 26 September 2007 - 03:07 AM.


BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users