Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Avast Makes My Notebook Lose Internet Connection And My Hard Drive Spin Like Non Stop


  • Please log in to reply
No replies to this topic

#1 cute0206

cute0206

  • Members
  • 107 posts
  • OFFLINE
  •  
  • Local time:09:57 AM

Posted 25 September 2007 - 11:20 PM

i installed Avast on my laptop w/vista home premium by following the instruction on this site today. but several problems have occurred,
1.i can't access internet after the system wakes up from sleep mode, i had to rely on windows repair tool for it to reconnect everytime(it normally gets connected automatically),i have dsl cable directly plugged in my computer.
2. my harddrive seems to be spinning all the time like non stop.
3. i got this message " windows has blocked some startup programs"

Edited by cute0206, 25 September 2007 - 11:22 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users