Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Could Not Install Hardware


  • Please log in to reply
4 replies to this topic

#1 reg

reg

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:01:09 PM

Posted 24 September 2007 - 12:41 PM

Hi can anyone help me, all of a sudden when I turn on my computer it says in the system tray found new hardware deskjet 5550, wich is my printer. It then says the hardware could not be installed & so may not work. The printer seems to work ok its just that every time I turn on my pc I get this message any ideas would be gratefully received. I am running Windows XP service pack2 3Ghz processor with 1 gb ram.
Yours Reg

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:08:09 AM

Posted 24 September 2007 - 01:44 PM

The first thing I would try would be to remove it then reinstall it
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 reg

reg
  • Topic Starter

  • Members
  • 24 posts
  • OFFLINE
  •  
  • Local time:01:09 PM

Posted 24 September 2007 - 01:59 PM

Hi thanks for your quick response, I have tried that and have also dowloaded latest drivers etc from HP website still the same could it be any sort of virus?

#4 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:08:09 AM

Posted 24 September 2007 - 05:02 PM

Go to Control Panel>System and click on the Hardware tab. Select Device Manager. Look for your printer and see if there are any yellow exclamation points or red X's by it. Also in Control Panel double-click the printer icon and right-click on your printer and make sure it's the default printer
Mark
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:08:09 AM

Posted 25 September 2007 - 06:33 AM

This isn't necessarily a virus - had it happen on a work computer that wasn't connected to the web. It was likely a deeply seated setting that isn't removed via the normal uninstall routine. Even a repair install of Windows didn't fix the problem - so I resorted to a format and a clean install to get it up and running quickly.

I'd suggest monitoring the installation process with a free utility such as the last freeware version of Total Uninstall ( http://www.aplusfreeware.com/categories/util/uninst.html ) and then try to reinstall the software. Once it's done, use Total Uninstall to locate all the entries that weren't removed and manually remove them. Then try installing the printer to see if that has fixed the issue.
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users